Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Error when trying to play emulators!

  1. #11
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Yes I can see that and like I said...you should have used ithians guide to uninstall it. Go have a look at it and try what I suggested.
    Damn I suck!!!!

  2. #12
    New Member
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    5
    Thanked 0 Times in 0 Posts
    tried to run emulators again. got to game select screen and after a few secons it freezes, the error message no longer appears but the Wii freezes!!

    Quote Originally Posted by Krank View Post
    Yes I can see that and like I said...you should have used ithians guide to uninstall it. Go have a look at it and try what I suggested.
    I had installed Darkcorp v1.1 it seems i cannot use this guide!

    Should i follow the guide anyway???? Is there anything else i can do to fix this??

    Got the error message again! Im getting tired of this! I need to fix this NOW!

    CAN I USE DOP Mii to reinstall IOS11,20,20,40,70,80,250 and delete the korean IOS 40 thru 48 and 52??

    NEW SYSCHECK

    EDIT

    Ive been messing orund trying to solve a problem, installig and removing IOS an other stuff. This is my last system check! What do you think. Does everything looks like it should?

    sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6176).
    Region: NTSC-U
    System Menu 4.1 (v449)
    Hollywood v0x11
    Console ID: 53857959
    Boot2 v4
    Found 61 titles.
    Found 37 IOS on this console. 3 of them are stub.
    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 10): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 266): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 775): No Patches
    IOS20 (rev 12): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1293): No Patches
    IOS30 (rev 1040): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS31 (rev 3349): No Patches
    IOS33 (rev 2834): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3092): No Patches
    IOS36 (rev 3094): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3612): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 4889): No Patches
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5661): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 6687): No Patches
    IOS80 (rev 65535): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v4
    Report generated on 2010/11/07.
    Last edited by Krank; 11-07-2010 at 04:42 PM. Reason: Do not double post or bump your post before 4 hours has passed.

  3. #13
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Your stack dump problem is not likely related to your IOS. did you try what was suggested in my previous post?
    Damn I suck!!!!

  4. 1 User Says Thank You Krank For This Useful Post


  5. #14
    New Member
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Yes i have!
    I reinstalled almost everything. The HBC, IOS, Priiloader. You can say I softmooded the Wii allover again!
    Last edited by sedla_99; 11-07-2010 at 04:52 PM.

  6. #15
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Visual Boy Advance GX 2.2.2, FCE Ultra GX 3.2.3 and Snes9x GX 4.2.5!
    Try different versions, make sure you have the correct file structure (read the README's). Make sure your device is full formatted to FAT32 and compatible. There is no clear reason for a stack dump so give as much info as possible...do other Emulators work...does the SD card work for other things....stuff like that.

    **Edit
    Last edited by Krank; 11-07-2010 at 05:27 PM.
    Damn I suck!!!!

  7. 1 User Says Thank You Krank For This Useful Post


  8. #16
    New Member
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    5
    Thanked 0 Times in 0 Posts
    The emulators used to work fine before I Updated to 4.3U by mistake. Then I had to softmood the Wii all over again using Super Smash Bros and since that the emulators stopped working. The SD card is formatted to FAT32 and it works great for other things!!

    EDIT

    I just ran the emulators from the HBC as soon as the emu starts and goes to the game select screen, after a few seconds it freezes!!!
    Should I try older versions of the emu??? I have the newest versions!
    Last edited by sedla_99; 11-07-2010 at 04:59 PM.

  9. #17
    New Member
    Join Date
    Nov 2010
    Posts
    16
    Thanks
    5
    Thanked 0 Times in 0 Posts
    FINALLYYYYY!!! THE EMULATORS WORK AGAIN!!! YAY. I had to download the emulators again and install the WAD all thanks to JUNKMAIL's Guide: Installing Emulators! http://www.wiihacks.com/emulators-do...emulators.html THANKS TO THOSE WHO HELPED ME WITH THIS PROBLEM specially KRANK (he told me to try different versions pointing me in the right way) THANKS!!

    EDIT

    You can close this thread now!!!
    Last edited by sedla_99; 11-07-2010 at 08:05 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •