Results 1 to 5 of 5

Thread: I am having problems playing backup games that I have played before.

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    60
    Thanks
    49
    Thanked 1 Time in 1 Post

    Thumbs up I am having problems playing backup games that I have played before.

    Please can someone help me with this problem. I get a black screen when trying to play backup games that I have played lots of times before. Homebrew Channel version is 1.0.1 and is running off IOS35 v4.16. I have also checked to see if I have preloader installed and I get a screen with "preloader v0.25" at the bottom and a menu with 5 choices::::load system menu, load HBC, load installed DOL, install/load DOL, and settings. Problem is I don't want to click on any of these menu choices for fear of doing more damage to my wii. If someone could tell me what I should be doing I will appreciate any help that is given me so I can get to play my games again.

  2. #2
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Okay, first of all, follow this guide.

    If it's still not working, we'd love a sysCheck.
    Preloader and your Homebrew Channel are really outdated, so it wouldn't surprise me if your cIOSes are, too.

  3. 1 User Says Thank You InvincibleSloth For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    60
    Thanks
    49
    Thanked 1 Time in 1 Post
    Ok, since I posted, I thought I would try to see if the older games will work, and they do work. The ones that will not work are the ones I use NeoGamma to load. Apparenty my NeoGamma program got screwed up some how. Is there a way I can delete it off my wii and put it back in as I still have it on my SD card. The NeoGamma program I have is:::: NeoGammaR9beta 13. Maybe you know of a better one for me to use. Hope this info helps. I appreciate your help. THANKS!

  5. #4
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Older games work because you most likely have an old cIOS.
    Newer games probably don't work because you have an old cIOS.

    Your NeoGamma can't get what you called it (watch the language).
    The version you're using is fine. After updating your mods, the newer games should work.

  6. 1 User Says Thank You InvincibleSloth For This Useful Post


  7. #5
    New Member
    Join Date
    Dec 2009
    Posts
    60
    Thanks
    49
    Thanked 1 Time in 1 Post
    Ok, thanks for the tip on language, appreciate that. Sorry for using that word, not a good choice of words by me. The newer games were working before, just as good as the old ones with the wads that I have on the wii now, but now they will not work, does this help you with a solution. With everything the same as before would it be wise to remove and re-install my NeoGamma?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •