Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Want to play Goldeneye but it says i must update, what do i do?

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    32
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Want to play Goldeneye but it says i must update, what do i do?

    As the tittle really, i have a soft modded Wii and want to play goldeneye but it says i have to update first. I dont want to update and loose hombrew etc. What can i do?

  2. #2
    New Member cracra's Avatar
    Join Date
    Mar 2010
    Posts
    124
    Thanks
    32
    Thanked 28 Times in 24 Posts
    if you don't have priiloader instaled you should install it first and then block diskand online update
    try this guide then try again playing the game
    4.2 E , BootMii (boot2 as IOS) , DVDx . HBC 1.0.8 , cIOS 38 r14 , Hermes cIOS 222 v4 , Priiloader 0.3 , WiiFlow 2.1a2 , Mplayer CE 0.75 , WiiMc 1.1.0



    Guide Wiiflow installation and settings The Best Loader in my opinion

    Houston, we have a problem (Apollo 13)
    <--If I Helped Press Thanks

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    32
    Thanks
    2
    Thanked 2 Times in 2 Posts
    I do have it installed and the online and disk updates are blocked. I might just check again to be sure.

  4. #4
    New Member
    Join Date
    Sep 2010
    Posts
    32
    Thanks
    2
    Thanked 2 Times in 2 Posts
    How do i go back and check? do i have to reinstall priiloader?

  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Hold down the reset button then press power. Priiloader will start. Go into System Menu hacks and make sure that block disk and online updates both say enable.

  6. #6
    New Member
    Join Date
    Sep 2010
    Posts
    32
    Thanks
    2
    Thanked 2 Times in 2 Posts
    When i go to system menu hacks it says cant find hacks.ini on fat device, cant find hacks.ini on NAND. What should i do now?

  7. #7
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    What system menu are you on?

  8. #8
    New Member
    Join Date
    Sep 2010
    Posts
    32
    Thanks
    2
    Thanked 2 Times in 2 Posts
    I am on system menu 4.2E

  9. #9
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    1. Copy the text below
    2. Open Notepad
    3. Paste the text
    4. Click "File"
    5. Click "Save as"
    6. Click "Save as type" and choose "all files"
    7. Save it as "hacks.ini"
    8. Place it on your SD card
    9. Put your SD card in your Wii and try again


    Text to copy


  10. #10
    New Member
    Join Date
    Sep 2010
    Posts
    32
    Thanks
    2
    Thanked 2 Times in 2 Posts
    It says error missing '[' before 'n' on line one when i go to system menu hacks.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •