Results 1 to 6 of 6

Thread: What the.....

  1. #1
    New Member Homebrewhack's Avatar
    Join Date
    Sep 2010
    Posts
    61
    Thanks
    3
    Thanked 1 Time in 1 Post

    What the.....

    My wii turned to a black screen and reads:el=detailpage&w=540&nsivbbl=308226&nsivbl=2% 2E169&cfps=10%2E148849797023004&screenw=1366&smoot hing=1&hl=en%5FUS&screenh=768&feature=player%5Femb edded&plid=AASUWUPZZdtKMpj3&sdetail=f%253Aplayer%5 Fembedded%252Cp%253A%252Fyt%252Fswf%252Fcps%2D&vw= 720&h=360&cr=US&md=1&playerw=640&vid=HVi1%2DvIbWI% 5FTfu6qcToCZiyvSzdiaUwZC&csipt=watch&playerh=390&v q=auto&vh=480&sd=B4A7D0C47HH1289011019727349&pd=0& sourceid=y&debug%5FvideoId=Q5qlN%5Fd8LCo&scoville= 1&fs=0&nsidf=39&referrer=http%253A%252F%252Fs%2Eyt img%2Ecom%252Fyt%252Fswf%252Fcps%2DvfltOO9yS%2Eswf &nsipbps=114899%2E88605715483&debug%5FsourceData=B 4A7D0C47HH1289011019727349&fmt=34&debug%5Fplayback Quality=medium&debug%5Fdate=Fri%20Nov%205%2022%3A3 7%3A11%20GMT%2D0400%202010&debug%5FflashVersion=WI N%2010%2C1%2C85%2C3&nsiabbl=23974&nsiabl=1%2E974



    What does this mean?????

  2. #2
    New Member Cryptic_Chrono's Avatar
    Join Date
    Oct 2010
    Location
    Far, Far, Away
    Posts
    83
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Em, that is wierd, and i'm pretty sure your screwed till something comes up XD
    Is this on boot up? Game Boot?

  3. #3
    New Member Homebrewhack's Avatar
    Join Date
    Sep 2010
    Posts
    61
    Thanks
    3
    Thanked 1 Time in 1 Post
    When i start up the wii.

    so yea,boot up

  4. #4
    New Member Homebrewhack's Avatar
    Join Date
    Sep 2010
    Posts
    61
    Thanks
    3
    Thanked 1 Time in 1 Post
    and i just noticed it sais:202010&debug%5FflashVersion

  5. #5
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    already tried again ?
    fully shutdown to red light/hold down power.
    unplug everything.
    bootmii at boot2 installed, what about priiloader?

    <--suggestions helped? press Thanks

  6. #6
    New Member Homebrewhack's Avatar
    Join Date
    Sep 2010
    Posts
    61
    Thanks
    3
    Thanked 1 Time in 1 Post
    I just did preloader.

    It started Zelda TP.

    and now acts like nothing happend. Weird????

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •