Results 1 to 8 of 8

Thread: Priiloader issue

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Priiloader issue

    Hey everyone,

    apologies in advance if this has already been answered. I'm running a softmodded Wii 3.2E version and I've got everything installed and running fine. However, for some reason, when I go into Priiloader, it doesn't have an option to block online updates? It had an option to block disc updates, which I applied, but there wasn't an online one.

    I followed Dogeggs guide, so I'm pretty sure I'm running everything up to date (except updating to 4.1)

    Reason I ask is cos I wanted to browse the Wii Shop Channel, but it wouldn't let me untill I did the system update. Is there anyway for me to get around this?

    Thanks again

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    its here: Wii Shop without updates
    good luck


    edit: Install Priiloader

    <--suggestions helped? press Thanks

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Go here for your shop channel update. As far as priiloader goes, maybe you didnt have the full set of options in your .ini file. There is a place on here for that, just not sure where.

  4. #4
    New Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wow, thanks for the speedy responses.

    Just another quick question though, is it necessary for me to update to System version 4.1E before I can go ahead with the shop channel update and stuff?

    Thanks again guys.

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    I don't think you should have to update your sm at all. The softmod guides usually give you everything you need to function without an update. IOS 56 is all you need for the new shop channel, its in the guide.

  6. #6
    New Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, and I can install the latest version of Priiloader without having to be on 4.1?

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Ki113r 7 View Post
    Thanks, and I can install the latest version of Priiloader without having to be on 4.1?
    That guide makes me think you need to be on 4.1 or 4.2 or 4.3. I don't know much about priiloader for older sm, startpatch works very similar to it though. It doesn't play well with priiloader when similar patches are applied though. Read the whole page if you decide to use it. Maybe going to 4.1 is not a bad idea, wait for someone with more knowledge on this one before deciding what to do.
    Last edited by skellinator; 11-05-2010 at 10:11 AM.

  8. #8
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    i like 4.1, it's user's choice where to sit on, but it added the last good things to the wii (sdhc support) / does not restrict anything like 4.2 and 4.3.
    you can find everything in the priiloader guide (don't know exact compability with systemmenu versions, its working on 4.2 ), get the 4.1 systemmenu and systemios wad (4.1E and IOS60patched), install with wadmanager and you are updated, then install priiloader, good point to turn the block updates on when done / maybe you want to do a nand backup before it.
    good luck for whatever you decide

    <--suggestions helped? press Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •