Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: need help getting 222 or 249 please

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    need help getting 222 or 249 please

    hey, ive been trying this for almost 8 hours now

    ive downloaded cios installer, and my wiimote stops working

    ive done ios236 and that doesnt work,

    i just want to play back ups but usbloadergx says i need 222 or 249

    Please help, ive downloaded soo many programs but still can get it.

    im going crazy.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Hop over to the intro section here and make a post to say hello and I will give you some helpful links.

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    done and done

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)
    Hollywood v0x11
    Console ID: 102450512
    Boot2 v4

    Found 64 titles.
    Found 46 IOS on this console. 16 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS249 (rev 65280): Stub
    IOS250 (rev 65280): Stub
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/11/04.



    think i got it right

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    You need to follow the 4.3 softmod guide again. You have stubs in place of your IOSs.

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    What guide did you follow? Maybe run through the mod any wii guide in my sig and see if that fixes you up. There are a lot of stubs there, did you update to 4.3 after you softmodded?

  8. 1 User Says Thank You skellinator For This Useful Post


  9. #8
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yea i modded from 3.x i forget what it was, then i updateed with the offical updater. then i read afterwards that might of been a bad idea.

    do i need to clean my WII before i try and remod it?


    also, where should i start in the TUT? should i go with "have homebrew already installed" and download MMM?

    i have no games at all so i wouldnt beable to use any of the game exploits.......
    Last edited by oddgriffin; 11-04-2010 at 11:24 AM.

  10. #9
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    If you didn't do a nand backup then ya, start with chapter 1. If you already did a backup then start with chapter 2.

  11. #10
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    If you didn't do a nand backup then ya, start with chapter 1. If you already did a backup then start with chapter 2.

    for some reason i cant edit my post...please dont ban me.


    when i try to follow the first step in chapter one. Intalling MMM...it says did not install wad files......is that normal? i installed bootmii fine.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •