Results 1 to 5 of 5

Thread: Configurable USB loader not downloading covers...

  1. #1
    New Member biabia's Avatar
    Join Date
    Oct 2010
    Location
    USA
    Posts
    47
    Thanks
    15
    Thanked 1 Time in 1 Post

    Us Configurable USB loader not downloading covers...New Issue added

    So I have been copying and installing games to my external HD using the Configurable USB Loader and downloading the covers with no problems. Today I installed my copy of Metroid Prime 3 Corruption and went to download the cover art but no dice. The Wii is defiantly correctly configured to connect to the web. Was wondering if anyone else had an issue downloading covers or if anyone knows if the server that handles the images is down. Hope to hear from someone soon. Thanks a bunch.

    OK OK I FIGURED IT OUT! Apparently the covers are getting stored to my SD card and not the hard drive. What I need help with now is taking said data from my SD card and having it boot from my USB HD. Sorry 4 being a dumb dumb but that's the issue now
    Last edited by biabia; 10-30-2010 at 12:15 PM. Reason: New issue

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    move the cfg files over to hdd has to be fat32

  3. 1 User Says Thank You Cile For This Useful Post


  4. #3
    New Member biabia's Avatar
    Join Date
    Oct 2010
    Location
    USA
    Posts
    47
    Thanks
    15
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Cile View Post
    move the cfg files over to hdd has to be fat32
    Thanks a bunch for the speedy reply, I'd really appreciate it if could elaborate a bit more (I'm not trying to sound condescending so if the tone seems harsh please forgive , really appreciate all the help I receive from this site). Where exactly do I copy the configuration file, should it be placed in the root directory of the HD? Also, and I'm hoping you or someone else can answer this, is there a way to eliminate the use of the SD Card and boot the Softmod from the external HD? Right now I am using firmware 4.2u and softmoded my Wii using the 4.3 softmod guide (downgraded firmware) from this site. I think this link will help me in achieving this, http://www.wiihacks.com/recommended-...g-playing.html , the part particularly about "Installing a Backup Loader", but I may be wrong. Anyway hoping again for a quick reply & the chance to have some knowledge dropped on me.

  5. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    The config file will stay in the usb-loader folder. You will move the usb-loader folder over to the root of your HDD (it mus be formatted to FAT32 for this to work). You can also move the USBloader folder (inside your apps folder) over to an apps folder on the USB HDD.

    If you only have these folders in one location (either SD root or USB root) it should detect everything normally.
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #5
    New Member biabia's Avatar
    Join Date
    Oct 2010
    Location
    USA
    Posts
    47
    Thanks
    15
    Thanked 1 Time in 1 Post
    Hey thanks a bunch, I copied the entire contents of SD card to HD and everything still runs like a charm. Being able to dump things to the HD is much more convenient than the use of SD Card. Once again thanks for the help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •