Results 1 to 9 of 9

Thread: USB Loader Channel doesn't work and Homebrew apps sometimes don't show up...

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader Channel doesn't work and Homebrew apps sometimes don't show up...

    Hello, I am an EXTREME NOOB that literally knows absolutely nothing about this stuff. I bought a Wii that already had a hard and soft mod because I thought it was pretty cool that I had a 500GB hd with all the games I could ever dream of. I am NOT a big gamer or computer guy, the Wii was my first gaming purchase since I bought a new PS2 back in the day. I am a mechanical engineer and I can normally figure everything out, but I am smart enough to know when my knowledge has been trumped. I have read posts, guides, tutorials, etc. and have been unsuccesful finding this exact problem. I do not feel confident enough extrapolating the information I probably need from multiple guides; I really need somebody just flat out walking me through it and holding my hand, or I just need to pay someone to fix it.

    So everything was going great, but one day my Configurable USB Loader channel just stopped working. When I click it, it says something like "load failed, press any key to reboot".

    So I started using the Homebrew Channel, no problem. The only issue is that when I exit a game back to the main Wii page and go back into Homebrew, the apps don't show up!

    The kicker to this issue is that if I just restart my Wii, they still won't show up! I have been able to wait 5-10 minutes with the Wii off, then start it back up, and the apps will usually show up, with the following being the deciding factors:

    I have noticed that when I boot my Wii up, if the blue light flashes quickly and then if immediately following it flashes again and the first screen opens right then (where there are like Wii's disclaimers and you click A to proceed), then 100% of the time when I load homebrew the apps show up.

    If I boot my Wii and the blue light does not flash the second time immediately and it takes the wii more than 5 seconds for the first screen to load up, then 100% of the time the Homebrew apps will NOT load.

    Can anybody help me figure this out? I lost the guy's number that I bought this Wii from over 6 months ago. Everything was going great, but now I suddenly can only play a game if it loads the apps, and I know that if I want to switch games then I will have to wait 5-30 minutes to be able to see the Homebrew apps again!

    Thank you.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    You can probably find the information you need to solve your problem somewhere on this site. I don't think you will get too much help by saying you are a pirate though.

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well I don't understand how I am a pirate from what I said, unless people who use an external hard drive and a USB Loader are considered "pirates"...? I bought the Wii as is and have never added a game too it, other than my Netflix disc.

    Isn't this site "wiihacks.com"? So please enlighten me as to how I came to a site which is literally named after hacking a Wii to ask how to help with my hacked Wii?

    I'm not being sarcastic at all...before you say nobody will help me because I am a pirate, please explain why and then maybe I'll realize I'm asking the wrong people.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,217
    Thanks
    1,786
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Perhaps you mis-stated or the user misinterpreted you here:

    Quote Originally Posted by neller0414 View Post
    I bought a Wii that already had a hard and soft mod because I thought it was pretty cool that I had a 500GB hd with all the games I could ever dream of.
    Maybe you meant the ability to, not that you have.

  5. #5
    New Member nightsaber_2458's Avatar
    Join Date
    Sep 2010
    Posts
    90
    Thanks
    5
    Thanked 5 Times in 4 Posts
    you should use the usb loader gx and install cios 249/38 rev 14

  6. #6
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by nightsaber_2458 View Post
    you should use the usb loader gx and install cios 249/38 rev 14
    Bad idea. Rev14 is really old, use rev17, and USB Loader GX has too many problems. This forum is full of posts asking for help because games don't work with GX. It isn't even being developed anymore.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #7
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,302 Times in 1,226 Posts
    Blog Entries
    9

  8. 1 User Says Thank You Cile For This Useful Post


  9. #8
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    I didn't know that, but it doesn't change the fact that GX crashes with a lot of games. Cfg USB Loader has better compatibility. I have never used WiiFlow so I can't confirm this myself, but I have heard that it works just as well as Cfg.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  10. #9
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I wish I knew what you guys were talking about.....lol

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •