Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: wii gets stuck on loading with blue led stuck on wii

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts

    wii gets stuck on loading with blue led stuck on wii

    hi all having some probs with my wii, every time i go into usb loader gx and go to a game i wont to play my wii and loader keeps freezing up, on the loader i see all the games (covers) and on the wii i keep getting the blue led stuck on where the disk loader is, i then have to hold the power botton to reset every thing i then go back to the loader and the same thing happens ,

    i have done i syscheck and got this can you guys please tell me if all is ok with it or what i need to do ??my hdd is Seagate Passport Portable 250GB

    thinks for your time guys

    sysCheck v2.0.1 by Double_A
    ...runs on IOS61 (rev 4890).
    Region: PAL
    System Menu 4.1E (v450)
    Hollywood v0x11
    Console ID:
    Boot2 v4
    Found 117 titles.
    Found 34 IOS on this console. 7 of them are stub.
    IOS4 (rev 65280): Stub
    IOS9 (rev 521): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 12): No Patches
    IOS13 (rev 16): No Patches
    IOS14 (rev 263): No Patches
    IOS15 (rev 266): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 518): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 525): No Patches
    IOS22 (rev 780): No Patches
    IOS28 (rev 1293): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3092): No Patches
    IOS33 (rev 2834): No Patches
    IOS34 (rev 3091): No Patches
    IOS35 (rev 3092): No Patches
    IOS36 (rev 3094): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3612): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 4889): No Patches
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5662): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 4890): No Patches
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v9
    Report generated on 2010/10/28.
    Last edited by bigwiiman; 10-29-2010 at 01:47 AM. Reason: more info

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    Delete all of your cover images/disc art and the GX config file. Try the loader again.....if it works re-download your covers (the config file will be auto created when you load GX again).
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks for your reply m8 did as you said and still the same

  4. #4
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    i had this problem once i had a disc in the drive (i cant remember what it was lol) but it kept freezing on me but i ejected it and all was good
    it might not work for you but its worth a try

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks for your reply robgee , i have no disc in the drive m8 was just using loader

  6. #6
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    worth a try it worked for me
    you couldtry cfg loader instead of usb loadergx theres a link to it in kranks sig

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  7. #7
    New Member
    Join Date
    Oct 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    once again thanks m8 iam running cfg loader also still having same probs

  8. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,302 Times in 1,226 Posts
    Blog Entries
    9
    (remove your cfg loader files of your sd card)

    222 Cfg_v60_ Extract Directly to USB Root.rar

    download extract to your sd card...load up cfg see if you can load the any game

    if your hdd is wbfs i suggest you swap to fat32 or ntfs

  9. #9
    New Member
    Join Date
    Oct 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks all for your time tryed all of the above and nothing worked so reformat the hdd and loaded games again and working ok now , only have probs with 2 games now, 1 my horse and me 2 pal and 2 Resident Evil: Umbrella Chronicles tryed ios 222,223,249and 250 on usb and cfg loader anyone know if they work ???

    again thanks for your time guys

  10. #10
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,302 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by bigwiiman View Post
    thanks all for your time tryed all of the above and nothing worked so reformat the hdd and loaded games again and working ok now , only have probs with 2 games now, 1 my horse and me 2 pal and 2 Resident Evil: Umbrella Chronicles tryed ios 222,223,249and 250 on usb and cfg loader anyone know if they work ???

    again thanks for your time guys

    re -rip from the originals...see if you still get the problem...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •