Results 1 to 3 of 3

Thread: upgraded to 4.3and lost homebrew

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    upgraded to 4.3and lost homebrew

    hi
    i had uploaded the homebreware to my wii but then i must have left it open as the wii updated (could have been 3yr old daughter). So now my homebrew channel has disspeared and now i can't figure out how to get it back. I am now running V4.3 on the wii and i don't have access to Lego Indiana Jones(i do have Lego star wars). If anyone has any instructions on how to reload my homebrew or downgrade that would be great.

    thanks

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Hey,
    have a look again at post #6 of the other thread you asked in.
    You already know what to do, get one of the games (without Hbc / bootmii at boot2 installed or Priiloader installed you will need one of the games and only those mentioned (borrow them, shout out on facebook, friends, video rental...buy it), no way around it)
    Good luck in re-softmodding using the Softmod 4.3 Wiis guide (questions go in that guide).
    cheers

    <--suggestions helped? press Thanks

  3. 1 User Says Thank You vinatec For This Useful Post


  4. #3
    New Member nightsaber_2458's Avatar
    Join Date
    Sep 2010
    Posts
    90
    Thanks
    5
    Thanked 5 Times in 4 Posts
    fw 4.3 kills homebrew eg removes cios,homebrew channel
    so you can do anything i suggest you need to downgrade ur system to 4.1x
    using mauifrogs downgrade guide its worth doing 100%
    i did it to

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •