Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Softmodded Wii Updated to 4.3E

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    36
    Thanks
    6
    Thanked 5 Times in 4 Posts

    Softmodded Wii Updated to 4.3E

    Hi all, I had 4.2E soft modded, everything running marvellously. Then, when my back was turned, someone thought it would be interesting to see what happens if the Wii is updated from N! All the FAQs and so on say "never ever ever do that", but none say what to do if some doughnut does it anyway for a laugh. Anyway, it still works off of DVD, which is good, so it's not bricked - it is now 4.3E. Also, I have a nand backup from ages ago. I did originally install bootmii as boot2, haven't checked what the score is there now. Should I restore the nand backup (if possible) or would I be better off just starting a new soft mod from scratch? (As in, is it safe to assume that I'm back to a factory 4.3E wii?)
    TIA
    m

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    I think a nand restore will work, but I would wait until someone else here says it WILL work. You will lose all of your savegame files though. If you want to save them then just remod it through the mod ANY wii link in my sig. You will need one of the original discs in the guide though. MAKE SURE NOT TO SKIP THE PRIILOADER PART! PRIILOADER PRIILOADER PRIILOADER........... did I mention PRIILOADER! Good luck

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    36
    Thanks
    6
    Thanked 5 Times in 4 Posts
    Thanks for the reply. I only used the soft mod to run configurable usb loader and I also used thr HBC a bit, so there is nothing particular I need to go back to - it was all basic stuff. The most important thing is my save games, so what I'll do is re mod it. Unless anyone tells me otherise?

  4. #4
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    did you install a forwarder channel?
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    36
    Thanks
    6
    Thanked 5 Times in 4 Posts
    Yes, I had a forwarder to Configurationable USB Loader. Does that matter or will it cause a problem? (The channel is still there but of course it doesn't work.)

    EDIT: Hold, on... I think maybe I know where you are heading here? Using the forwarder channel to kick-start the re-mod as per the ANY guide? Yes, I was thinking of that, and I also have bootmii in boot2. (Untested, but it should still be working despite the 4.3 update, yes?)
    Last edited by mossywell; 10-28-2010 at 11:54 PM.

  6. #6
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    yes that what i was thinking - Put the latest hackmii boot.dol in the apps/cfg folder and see.
    Regards
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  7. #7
    New Member
    Join Date
    Jan 2010
    Posts
    36
    Thanks
    6
    Thanked 5 Times in 4 Posts
    OK - just tried it: bootmii in boot2 working fine. Phew! IOS58 and IOS61 give -1035 during installation, but checking the versions, it looks like I'm above those versions already, so pressing ahead... installed HBC again. But, HBC not loading for some reason. Investigating.... Still, overall it looks promising.

  8. #8
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    try the boot.dol from MMM and see how that goes
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Location
    England
    Posts
    1,304
    Thanks
    7
    Thanked 320 Times in 240 Posts
    Blog Entries
    2
    Id just move all your saves to SD card, then restore from NAND backup.

    or you can downgrade to 4.1 again

  10. #10
    New Member
    Join Date
    Jan 2010
    Posts
    36
    Thanks
    6
    Thanked 5 Times in 4 Posts
    Thx for the replies.

    @renke_uk: That's the one I used.

    @Bad_Ad84: Unfortunately, the save games on my SD cards aren't completely up to date, so I would lose quite a bit. I'll go this route if I really have to, but for now, I reckon I should be able to get the remod method working. As I say: I am as far as running HBC (it installed fine), so progress is being made. I'm wondering if the HBC installed hasn't been tested against the newer IOSes that I'm using. Anyway, I'll do some experimenation and more reading (not in that order).

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •