Results 1 to 3 of 3

Thread: cIos 249 help, usb loader (cfg)

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    cIos 249 help, usb loader (cfg)

    I followed this guide:
    http://www.wiihacks.com/recommended-...g-playing.html

    Finally i tried the usb loader and it installs the games pretty well...

    But when i try to play the game it says that the game needs an 249 cios update...
    I tried all the steps but i cant get that thing to work i followed this softmod guide

    http://www.wiihacks.com/recommended-...d-any-wii.html

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You didn't read the FAT32 guide very well did you. You need to use the 222 version as the 249 version will not work with the revision of cIOS you have installed.

    Another option would be to update 249 to cIOSx rev 20....I would just use the 222 version of cfg instead though.
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oh, well it says that you have to click another link to go to the info, may you help me a bit with that part?

    Btw i was playing with the wii and recorded (backup) dvds and it went into a black screen signaling that some files were corrupted, is that bricked?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •