Results 1 to 3 of 3

Thread: 4.2U Softmodded USB Wont Run Games.

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.2U Softmodded USB Wont Run Games.

    Hello , i Succesfully Softmodded my Wii , With USB Loader GX , i got a 1TB Hard Disk Western Digital , but when i run Sonic and the Black Knight it just Shows me a Nice Cool Black Screen -.-!!

    Any Help ?

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,674
    Thanks
    980
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    hi make sure your hard drive is compatable look at this guide http://www.wiihacks.com/recommended-...lity-list.html make sure it is formated to fat 32 http://www.wiihacks.com/recommended-...tmod-only.html good luck
    Last edited by peire; 11-20-2010 at 07:23 AM.
    thanks to bmarlo for this signature


  3. #3
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    make sure you hdd is on the compatibility list peire linked
    your hdd doesn't have to be fat32, but if it is, then you can store other files on it, so it's a win win
    also, try searching and see if sonic black knight needs a specific ios installed and install it
    See the Thanks button over there?
    <================================= Click it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •