Results 1 to 2 of 2

Thread: Problem with installing channels for back up games on a USB

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post

    Problem with installing channels for back up games on a USB

    Hi, I've searched and searched and after no success I've decided to finally post a question.
    So basically as the title says I'm trying to use WAD manager to install shortcut channels to the back up games on my USB drive. I'm able to play the games on the USB through Configurable USB Loader in the HBC without any problems but when I go to install them through WAD manager I get problems. I followed this guide: http://www.wiihacks.com/other-faq-gu...dstructor.html

    I used the first download link and I got the channel installed on the sys menu but when I go to load the game I get this (tried loading COD4)
    *initializing wbfs...
    *waiting for device...
    [+] ERROR: Could not initialize SD/USB subsystem! (ret -101)

    So I tried the second download link and tried Sonic and the Black Knight and this happened:
    *initiallizing wbfs...
    *waiting for device...
    [+] ERROR: Could not initialize SD/USB subsystem! (ret -6)

    I used the Error code guide on this site and for -6 it said to this: http://www.wiihacks.com/recommended-...installer.html
    so I followed the guide for rev19 and it installed fine. Tried the game channels again and this time the error codes got switched (Sonic got error -101 and COD got error -6) I couldn't find error -101 btw in this thread that I used http://www.wiihacks.com/recommended-...tion-here.html
    I'm using WAD manager v1.5, I already tried v1.7 before this and it didn't work. I'm on sys menu 4.2. I've already tried CRAP as an alternative and it still doesn't work so I'm lost. So if anyone could help or point me in the direction of a thread I might have missed it would be greatly appreciated.

  2. 1 User Says Thank You Flippisaurus For This Useful Post


  3. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    @ Flippisaurus, I moved your post to a more suitable location of the forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •