Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: JUST DANCE 2 error

  1. #11
    New Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Thumbs up Just dance works for me

    Tested on CFG Usbloader v 60 and v56, neogamma r8 beta,usb loader gx rev 874 ,uloader with ios 222 v4, 249 rev14 and updated recently to rev 20 works fine on both, wii ntsc 4.1u, hope this help anyone

  2. #12
    |||
    ||| is offline
    New Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    21
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by riverdale77 View Post
    yes you don't replace any files...you have wiiflow 1.1 leave them...place wiifllow 2.2 beta on the root of the sd card and load from homebrew.. so you would have 2 wwiiflows or you can get rid of wiiflow 1.1 altogether thats your call I kept both because 1.1 is a channel and is great for my Boys ..has 2.2 is still in teating I do belive.
    Thanks for the follow up, but I tried wiiflow 1.1 doesn't work then I removed 1.1 and replaced it with 2.2 and it didn't work. I tried bot.dol 222 and 249 and it didn't work. What do you mean load from home brew? I normally start my wiiflow from a channel shortcut that points to the dol file.

  3. #13
    New Member riverdale77's Avatar
    Join Date
    Dec 2008
    Posts
    217
    Thanks
    70
    Thanked 4 Times in 4 Posts
    you can't do this with 2.2 have to run it from homebrew has it's still in the beta process...anyways if you google wiiflow 2,2 you'll find the info or just dance 2.

  4. #14
    |||
    ||| is offline
    New Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    21
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by riverdale77 View Post
    you can't do this with 2.2 have to run it from homebrew has it's still in the beta process...anyways if you google wiiflow 2,2 you'll find the info or just dance 2.
    Not sure what you mean run it from home brew? If you google wiiflow 2.2 or just dance 2 you get 2 post on this forum and everyone using wiiflow has the same problem. Some say to upgrade to 2.2, but it doesn't work.

  5. #15
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Running from the Homebrew Channel menu means to place the homebrew application in your Apps folder and to have the boot.dol file inside like this: SD:\Apps\WiiFlow\boot.dol. This format allows the app to show up when you run the Homebrew Channel. Then select the app to run it. You did this procedure with othe homebrew apps and installers when you softmodded last year.
    Last edited by Gen3SF; 11-07-2010 at 08:27 AM.

  6. 1 User Says Thank You Gen3SF For This Useful Post

    |||

  7. #16
    |||
    ||| is offline
    New Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    21
    Thanked 6 Times in 5 Posts
    Thanks for the tip, but yeah I did that already and it loads and I try and play the game, but I get the same error when I use my previous 1.1 boot.dol. If I use the 222 or 249 boot.dol it doesn't do anything at all.
    Last edited by |||; 11-07-2010 at 08:58 AM.

  8. #17
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Being a beta version, not surprising it does not work in all Wiis. Fortunately the other USB Loaders all seem to have updated versions that work without that bigfile error in Just Dance 2. Until WiiFlow gets updated, try a recent version of one of the other USB Loaders. Good luck.

  9. #18
    |||
    ||| is offline
    New Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    21
    Thanked 6 Times in 5 Posts
    thanks for the tip yeah I have a really OLD wii that also had a hard mod previously installed. I'll have to try it on a buddy's wii to confirm. I do have an old version of usb loader gx any idea where to get a new one?

  10. #19
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Try the USB Loader GX download site HERE. Depending on how old that version is, USB Loader GX also has an update option built in to the app-check your USB Loader GX settings/options menu

  11. #20
    |||
    ||| is offline
    New Member
    Join Date
    Sep 2009
    Posts
    81
    Thanks
    21
    Thanked 6 Times in 5 Posts
    I installed the latest version of usb loader gx and launched from home brew and via a channel via wad install and I get error #002. I tried 222, 223, and 249 with no luck launching that game. Could it be I need a new ios for this game to run. I don't add or remove anything unless I need to and all the other games work fine, but I recall needing to do an ios update to run smash bros a while back.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •