Results 1 to 4 of 4

Thread: Updated Wasabi DX to 3.0 Now won't play games without System Update

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Updated Wasabi DX to 3.0 Now won't play games without System Update

    Hello.

    Been a while since I've messed around with my Wii. I have a Wii with firmware 4.0U and a Wasabi DX installed. I was trying to get a new game to run and it wouldn't, so I upgraded the firmware on my Wasabi DX chip to version 3.0 (using their DVD image from their site). The upgrade completed successfully.

    Since then however, any disc I put in the drive tells me that it wants a system update now. I can play games through my USB GX Loader off the USB harddrive, so this truly puzzles me.

    I also read somewhere that I needed to install IOS38-53-55 as well as cIOS36_rev09 which I also installed successfully with my WAD manager. This unfortunately didn't seem to make any difference as it still performs the same way... that being, wants to do a system update!

    I'm reluctant to let the Wii go and do a system update, so I've been doing some research to see if I can figure out how to get around this. No luck so far.

    I have in the past had great success with this forum, so hopefully someone here will know what I should do or could at least point me in the right direction.

    Thank-you to anyone who can provide any insight into this.

  2. #2
    New Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    One word...

    Priiloader

    That will block updates for you!

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Have the same issues with older firmware though but that dont matter.

    looks like the build in update blocker on the wasabi chip is not doing its job or something.
    though my old games still start as before, only never games dont anymore.

  4. #4
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, that would certainly make sense.

    What I did was update my softmod, and install the Priiloader on my Wii. Then enabled blocking of updates with Priiloader, and it worked fine. Now everything runs normally again. Funny though, before I updated the wasabi DX firmware to 3.0, all the games had no problem at all. After I updated the wasabi DX firmware, that's when all my problems started. Oh well, I can now play everything I could before the firmware update including the new ones. One however that I cannot play through USB or disc is Cars Toon. Weird. That one won't start at all... black screen on the US and PAL versions. Strange when others are reporting that it works fine. I still believe there's something strange going on with my Wii. But so long as it's limited to only the odd game here and there, I won't stress about it I suppose.

    Thanks Legs for commenting on the thread!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •