Results 1 to 3 of 3

Thread: Please help me think of a thread title

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Please help me think of a thread title

    im tryin to mod (softmod) my wii 3.4 and when i go to load boot.dol it starts to initialize then black screen any advice?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    To be of any help, we need to have some extra information. Tell us exactly what you did. I am guessing you are trying to use the bannerbomb. If so, make sure the boot.dol is on the root of the SD card (so not in another folder or something). Also, make sure you are using the correct version of bannerbomb.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    naw everything is in folder correctly i just go to saved data channels and load boot.dol it says connectting to hbc.hackmii.com and i get black screen

    edit:
    resolved chat helped me out thanx guys
    Last edited by Krank; 10-27-2010 at 01:40 PM. Reason: Use the EDIT button

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •