Results 1 to 3 of 3

Thread: CFG USB Loader not saving themes or covers to SD card?

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy CFG USB Loader not saving themes or covers to SD card?

    So I have CFG USB Loader and sometimes the themes show up sometimes they don't when they don't it makes it kind of hard to navigate the menus because it's all blacked out and only what I have selected is visible because it will be highlighted in gray.

    I have tried downloading new custom themes from the menu it acts like it downloads and saves but doesn't work. Also with the Covers It acts like it's downloading then says it's completed but my covers don't show up... and another note when I am going through the custom themes it just shows a ? to the side and says no image or something along those lines.

    I have CFG USB Loader as a channel on my Wii menu and its v60 and all the files are on my SD card not on the HDD Well I am using a 2gb thumb drive formatted to wfbs.

    Any help will be very much appreciated. Thank you.

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Have you tried to redownload the CFG loader, perhaps a fresh install of the loader will fix your problems.

    Cfg_USB_Loader_60.zip

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well I just tried that and it didn't seem to do any good... at first the theme was working which randomly it will. then when i go to change the theme if went all black and stuff again and the covers still not working.

    EDIT: I think I have figured it out I think the lock was in the wrong position on my Micro SD adapter. It's kind of confusing because there is an arrow pointing down with Lock on top of it but apparently if the switch is down it's unlocked... I will mess around and make sure everything stays working thank you very much
    Last edited by underthemoon; 10-26-2010 at 05:32 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •