Results 1 to 8 of 8

Thread: Problem loading with bootmii!

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Problem loading with bootmii!

    When i turn on the wii, the bootmii screen comes up. When i push the reset button to enter the wii menu, the screen goes blank. Tried going thriugh the Homebrew button on bootmii but just stalls on the background homebrew screen. I used to have to do this a couple of times to load it up, but now it's just not working. I believe i am running 3.2e.

  2. #2
    New Member summersyn's Avatar
    Join Date
    May 2010
    Location
    West Coast, CA
    Posts
    511
    Thanks
    70
    Thanked 148 Times in 125 Posts
    Blog Entries
    1
    You do not need to be in the bootmii menu unless you NEED to use it. Simply rename the bootmii folder on your SD card to something else, like bootmii_ and your wii should boot to the system menu. If this does not work, you have another issue and we can go from there.
    Give credit where credit is due. If it helps you, click "thanks" on ANY guide I link.

  3. 1 User Says Thank You summersyn For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2010
    Posts
    62
    Thanks
    11
    Thanked 12 Times in 10 Posts
    Is bootmii up to date with the hackmii installer 1.0.8

  5. 1 User Says Thank You artrip For This Useful Post


  6. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by summersyn View Post
    You do not need to be in the bootmii menu unless you NEED to use it. Simply rename the bootmii folder on your SD card to something else, like bootmii_ and your wii should boot to the system menu. If this does not work, you have another issue and we can go from there.
    If this does work that means you have a problem with bootmii. I would get that fixed before you do anything that could cause you to NEED bootmii.

  7. 1 User Says Thank You skellinator For This Useful Post


  8. #5
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Cheers to all above who have replied. To summersyn renamed the bootmii folder as you recommended and the screen just stayed blank. To artrip i'm not too sure, i got a friend to hack the wii for me, so i wouldn't know. How would i find that out?

  9. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    So you cannot do anything with you wii? Wii menu won't boot up? HBC won't launch? If that's the case, you might want to go ahead and locate your nand backup just in case the people here can't help you fix it. If you can get to the wii menu, I would recommend following the mod any wii link in my sig. That should get you back on track.

  10. 1 User Says Thank You skellinator For This Useful Post


  11. #7
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    If you cant get to the wii menu you can follow this guide by mauifrog http://www.wiihacks.com/bricked-wii-...tion-here.html

    You can only do this if you have bootmii as boot2 which I think you have.
    This option is if you havent got a nand backup.
    If like mentioned above you do have a nand backup then put the nand backup and key onto the root of your sd along with the bootmii folder. when in the bootmii menu select the cogs and press reset to enter the next menu. Nows select the sd card with an arrow going to the chip. The restore will start - First process is an emulation. So you have to press ok to continue with the actual restore.


  12. 1 User Says Thank You narse1979 For This Useful Post


  13. #8
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Nah i can't do anything! It used to just load straight to bootmii when i turned it on, then i would press reset on the wii button and the wii menu would load up. Can't even do that anymore. So i've found the nand backup on the sd card, i loaded it up from the bootmii menu, clicked on the wii button in bootmii menu and still nothing! Apparantly there is a way to autoboot the wii menu from the bootmii menu so after a certain amount of time, it will load by itself. Still trying to read up on that.. Any help is appreciated though!

    Thanks narse1979, tried that link. Installed all the files needed on sd card, wad manager was supposed to load, but all i got was a screen saying 'cBoot2 DOL loader v16, IOS Version 36 v16 0x00240010, IOS successfully loaded.' but stuck there. Searched through the replies on that thread but nobody had the same problem as me, typical. I'm going to reply on that thread as well. Any ideas?
    Last edited by nightstah; 10-28-2010 at 04:10 PM. Reason: Use the "Edit" Button Please

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •