Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Question about pimp my Wii being not recommended?

  1. #11
    New Member MrLeche's Avatar
    Join Date
    Jul 2009
    Location
    Philippines
    Posts
    51
    Thanks
    4
    Thanked 1 Time in 1 Post
    I check my profile, and found out i POSTED here. I think you're right it was on 4.1...

    Now how did I get to have 4.2U? I checked ShadowSonic2's 4.2 guide, but I don't remember doing it. (I'm getting older :P)

    Anyways, I think I'm at 4.2u now I'm gonna call someone at home and corfirm all of this.

    Many Thanks!

  2. #12
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by MrLeche View Post
    I check my profile, and found out i POSTED here. I think you're right it was on 4.1...

    Now how did I get to have 4.2U? I checked ShadowSonic2's 4.2 guide, but I don't remember doing it. (I'm getting older :P)

    Anyways, I think I'm at 4.2u now I'm gonna call someone at home and corfirm all of this.

    Many Thanks!
    Stay at 4.1. There is no need to be on 4.2 or 4.3. These were designed to kill HB and thats all they were good for....
    As suggested before do a sys check and we can see what is going on with your system....


  3. #13
    New Member MrLeche's Avatar
    Join Date
    Jul 2009
    Location
    Philippines
    Posts
    51
    Thanks
    4
    Thanked 1 Time in 1 Post
    Hi all,

    Got back home from work, and I run syscheck here are the results:

    Spoiler



    I check my settings and I'm on 4.1U. I think my cousin's Jap Wii is the one updated to 4.2U (I'm not so sure anymore).

    Uhm, Can you please check what's wrong with my Wii then? thanks!

  4. #14
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Well I can confirm that you have failcorps lol, just look at all the 65535 revs. Failcorps allows you to play games through the disc channel but it can be more hearty ache than its work.
    Ithian has a guide on here to remove it if you wish to.

    You have hermes rev 4 - Are you actually using hermes 222 to load the game?
    http://www.wiihacks.com/recommended-...king-here.html
    Last edited by narse1979; 10-26-2010 at 02:59 AM.


  5. #15
    New Member MrLeche's Avatar
    Join Date
    Jul 2009
    Location
    Philippines
    Posts
    51
    Thanks
    4
    Thanked 1 Time in 1 Post
    yes, I did set the usbloadergx to load metroid other m to 222. it still stuck at Baby's Cry, I have 2 diff copies, both of them says its clean. I'm going to follow the link for removing failcorp? I think it comes preinstalled, I bought my Wii softmodded but brandnew. I don't usually load discs anyway since I dedicated a 250G drive behind it. I hope after the removal the game MTOM will work now. Thanks!

  6. #16
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,526
    Thanks
    1,863
    Thanked 4,340 Times in 3,638 Posts
    Blog Entries
    5
    Any further questions after following the guide go in said guide. Good luck, and never update --- you'll get a error #003 permanent brick on 4.2 or higher.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •