Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Kirkby Epic Yarn resets

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Kirkby Epic Yarn resets

    Every time I try to load my backup of Kirby Epic Yarn, my Wii resets. On 4.1u. Any help would be greatly appreciated. Thank you!

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: NTSC-U
    System Menu 4.1U (v449)
    Hollywood v0x11
    Boot2 v3

    Found 75 titles.
    Found 35 IOS on this console. 0 of them are stub.

    IOS4 (rev 3): Trucha Bug ES Identify Flash Access NAND Access
    IOS9 (rev 516): Trucha Bug ES Identify Flash Access NAND Access
    IOS11 (rev 10): Trucha Bug ES Identify Flash Access NAND Access
    IOS12 (rev 6): Trucha Bug ES Identify Flash Access NAND Access
    IOS13 (rev 10): Trucha Bug ES Identify Flash Access NAND Access
    IOS14 (rev 257): Trucha Bug ES Identify Flash Access NAND Access
    IOS15 (rev 257): Trucha Bug ES Identify Flash Access NAND Access
    IOS17 (rev 512): Trucha Bug ES Identify Flash Access NAND Access
    IOS20 (rev 12): Trucha Bug ES Identify Flash Access NAND Access
    IOS21 (rev 514): Trucha Bug ES Identify Flash Access NAND Access
    IOS22 (rev 772): Trucha Bug ES Identify Flash Access NAND Access
    IOS28 (rev 1288): Trucha Bug ES Identify Flash Access NAND Access
    IOS30 (rev 1040): Trucha Bug ES Identify Flash Access NAND Access
    IOS31 (rev 1040): Trucha Bug ES Identify Flash Access NAND Access
    IOS33 (rev 1040): Trucha Bug ES Identify Flash Access NAND Access
    IOS34 (rev 1039): Trucha Bug ES Identify Flash Access NAND Access
    IOS35 (rev 3608): No Patches
    IOS38 (rev 4123): No Patches
    IOS41 (rev 3348): No Patches
    IOS50 (rev 4889): No Patches
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5661): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): No Patches
    IOS80 (rev 6943): No Patches
    IOS222 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS236 (rev 65535): Trucha Bug ES Identify NAND Access
    IOS249 (rev 17): Trucha Bug ES Identify NAND Access USB 2.0
    IOS250 (rev 65535): Trucha Bug ES Identify NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v2
    MIOS v5

  2. #2
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    wii 4.3 i had moded at 3.4 and did a factory reset going to update to 4.2 but of corse it went to 4.3 what can i do to get itr moddeed again

  3. #3
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by draginknee View Post
    wii 4.3 i had moded at 3.4 and did a factory reset going to update to 4.2 but of corse it went to 4.3 what can i do to get itr moddeed again
    Why on earth are you posting in this thread? You could have found the answer easily by looking through the guides, but I will go ahead and give you a link:
    http://www.wiihacks.com/recommended-...mod-guide.html
    "Macs are the Perfect Computers," said the Perfect Idiot.

  4. 1 User Says Thank You JoostinOnline For This Useful Post


  5. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,722
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by JoostinOnline View Post
    Why on earth are you posting in this thread?
    Good point; thanks at least for directing him to where he should be lol.

  6. #5
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    What loader are you using? Try using Cfg USB Loader v60 (not 61, it's still an alpha version) from here. There is a link on the right side of the page.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #6
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've tried WiiFlow and USB Loader GX from SD card with an attached USB hard drive. Both applications reset my Wii when the game is loaded. Other backup games work fine. An interesting note: In WiiFlow, I don't get any sound when I click on the Kirby's boxart. I do get a short sound intro when I click any other game's boxart.

  8. #7
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Try Cfg USB Loader. I can't find it now, but last night I read that after switching to Cfg v60, Kirby's Epic Yarn started working. Since it is still a new game, there isn't much information on it yet. I will keep looking, but if Cfg doesn't work it will probably take a week or so before a solution is found. Have you tried re-ripping the game?

    This isn't related to your problem, but I noticed that you don't have IOS202 installed. You may want to install it for WiiXplorer or, if you can play DVD's, for Mplayer CE. You will find instructions here. Use 5.1 on 202 and 224, but leave 222 and 223 at v4.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. 1 User Says Thank You JoostinOnline For This Useful Post


  10. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    You guys prolly have a bad dump as my game works great via wiiflow 249 version.... kids have almost beat it

    Check ur dumps

    -------------------------
    Sent Via Tapatalk - Android

  11. 1 User Says Thank You emuhack For This Useful Post


  12. #9
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 924 Times in 666 Posts
    Quote Originally Posted by emuhack View Post
    You guys prolly have a bad dump as my game works great via wiiflow 249 version.... kids have almost beat it

    Check ur dumps
    I agree. It runs fine for me also using GX and 249 rev 20b. I don't think my girls are close to beating it yet but they sure as hell do love it and are trying their hardest to get there.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  13. #10
    New Member
    Join Date
    Dec 2009
    Location
    Saudi Arabia
    Posts
    86
    Thanks
    116
    Thanked 1 Time in 1 Post
    The game worked via GX without special settings. As said, you may need to re-rip it (use ImgBurn) or...

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •