Results 1 to 6 of 6

Thread: Help - Upgraded to 4.3e and now homebrew dont work - my stupid mistake :(

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    35
    Thanks
    5
    Thanked 4 Times in 2 Posts

    Help - Upgraded to 4.3e and now homebrew dont work - my stupid mistake :(

    Hi All,

    A silly silly mistake, I have a pal Wii was version 4.2 and now unfortunately upgraded to 4.3e.

    I installed neogamma r7 the other day and everything was fine until I put in one game and it told me to update the system, as I was not on the internet I thought it was fine, so I did. And now lost the homebrew channel and neogamma.

    Can someone please tell me how in simple terms how to get the homebrew channel back on and neogamma or back to system 4.2. The kidz have loads of backup games which they cant play now cuz my stupid mistake.

    Please help.

    Thank you

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    It's only simple if you have one of the needed games because the only way to install it now is to use a exploit. Have a look at the 4.3 softmod guide in my signature. You will have to follow the entire guide as the 4.3 update removed all your softmods.

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello,

    I too had made the mistake of updating to 4.3 and i did read the instructions in the stickied thread but i also would like to know the following;

    I'm also hardmodded with wiikey running 1.9b, i loved the idea of playin region free games but accordin to the tutorials that was only available up to 4.1 with a hardmod.

    is there a possibility to downgrade it to 4.1? Or is there some softmod i can do to make region free games playable again?

  4. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 708 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by flixxx View Post
    Hello,

    I too had made the mistake of updating to 4.3 and i did read the instructions in the stickied thread but i also would like to know the following;

    I'm also hardmodded with wiikey running 1.9b, i loved the idea of playin region free games but accordin to the tutorials that was only available up to 4.1 with a hardmod.

    is there a possibility to downgrade it to 4.1? Or is there some softmod i can do to make region free games playable again?
    even if you hi-jack this thread.
    comment: don't worry about the installed chip.
    you didn't read the guide quite thoroughly as it includes the downgrade to 4.1. good luck with that

    <--suggestions helped? press Thanks

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    35
    Thanks
    5
    Thanked 4 Times in 2 Posts
    As my wii was originally a 4.2 when it was bought, can I do a factory reset and take it back to a 4.2? I havent got the Lego Indiana Jones game and the local places havent got it to hire out. Otherwise Ive been told it could be exchange to an old motherboard. Please help

  6. #6
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 708 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by Supersnapz View Post
    As my wii was originally a 4.2 when it was bought, can I do a factory reset and take it back to a 4.2? I havent got the Lego Indiana Jones game and the local places havent got it to hire out. Otherwise Ive been told it could be exchange to an old motherboard. Please help
    no factory reset available.
    motherboard change would help (if you get one with 4.2 or below) but its much more expensive and maybe harder to get one of those ganes.. go for ebay, shout out on facebook or similar.
    you have to use the 4.3 guide no way around it

    <--suggestions helped? press Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •