Results 1 to 4 of 4

Thread: Frustrated after 4 hours of Shop Channel update attempts--please help!

  1. #1
    Banned
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Frustrated after 4 hours of Shop Channel update attempts--please help!

    Hello, so first off I'm using a softmodded Wii. I'm currently running 4.1u. I want to get the Netflix channel very badly, but this requires the Shop Channel. Opening the Shop Channel causes my Wii to crash on a black screen.

    Unfortunately the Netflix for dummies guide requires a disc--so please don't link me to it. Netflix, as far as I can see, doesn't do the disc anymore. You have to go through the shopping channel, which I haven't been successfuly able to open after four hours of attempts.

    First, I tried WiiSCU 0.25 and wound up getting a "bad HASH" error that prevented me from going any further.

    Then, I got DOP-Mii v13. I couldn't find usable instructions anywhere on the internet, still gave it a go and had it update IOS36 w/ FakeSign and removed all the stubbed IOS files. I tried to have it update IOS61 and 56 (since apparently Shop Channel needs those?). I then had it run an update to the Shop Channel, restarted the Wii, and the Shop Channel merely crashes the Wii with a black screen as usual.

    So, then I got this program called Multi-Mod Manager v13.4... it seems to have all of the capabilities of both programs above, including that it doesn't work: I go to IOS Manager and select 56 (which is uninstalled? don't ask me why or how) or 61, and press A for install. FakeSign patch? Yes. ES_Identify patch? Yes. NAND Permission patch? Yes. Version Restriction patch? Yes. Download from Nintendo servers. Here is the output:

    ERROR: ES_AddTitleStart (-2011)

    Please reload to a IOS capable of homebrew or try the Install & Patch IOS36 option from the main menu.

    Okay, so let's try that. Oops! It gives me the SAME OUTPUT (recommends patching IOS36) with the additional line at the bottom:

    Getting IOS36 v3608 to install as IOS237 v65535

    It then asks me if I want to update from Nintendo's servers. I say yes, because I'm tired and sick and I don't want to go searching around for a bunch of freaking files. Anyway... same output as before, except minus the line above (about IOS36 and IOS237).

    Any recommendations on how to proceed? Please keep in mind that I'm not a programmer and I have no real idea on how any of this works. It just seems to me that most of the help guides around the internet are outdated (require the disk) or just plain non-functional for my Wii.

    PS Yes, I tried to run the shop channel anyway. No, it didn't work.

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9

  3. #3
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Wow, four hours....

    Next time, search through the guides sections, and if you can't find anything there, just ask.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  4. #4
    Banned
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    LOL... not sure how that one got overlooked. Noob mistake I guess. The shopping channel works just fine now... thank you!!! (and thanks to Krank as well)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •