Results 1 to 6 of 6

Thread: hbc .8 vs .5, priiloader .3 vs .4, bootmii as ios. They aren't playing well, help

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post

    Question hbc .8 vs .5, priiloader .3 vs .4, bootmii as ios. They aren't playing well, help

    I apologize if this isn't in the correct area. I apologize if there is already a thread on this as I am having a problem using the search to find where IN a thread my specific terms appear (for example, if it has 70 pages of responses, but my error is mentioned on page 36, i'm not able to see it easily)

    Ok, thanks for reading this, i'm afraid I won't have UBER specific details, but hopefully its a common enough or easy enough situation that the details will be enough.

    I can't seem to get my priiloader to boot into hbc AND bootmii, no matter what version i use. I started on 4.1u and then "did a bunch of stuff"

    First, i installed hbc1.08 and bootmii as an ios. Made a nand backup and was excited...felt safe...but wanted priloader to feel even safer. Tried to load priiloader .4 and couldn't i believe due to me not having cios249. Was using wadloader 1.7
    Took a break.
    Found tutorials on doing step by step with all the files already in one big zip so followed dogeggs tutorial.
    After i installed hbc1.05 (even though i had it, and i probably should have uninstalled it but i was following the instructions and figured the thing would be the newest version or uninstall the old or replace it) i ended up with two channels. I installed bootmii as ios from that b/c i was following instructions and figured it would replace it. It seemed to work (no errors) but i couldn't launch into it. Impatient and kinda worried i didn't have priiloader running yet and feeling like since i could STILL launch hbc1.08 and get to THAT bootmii , i felt safe enough to follow the rest of his instructions.
    Went all the way through and got priloader 0.3 to launch hbc1.05 but couldn't use the bootmii function, presumably for the reason that the hbc1.05 couldn't use it either.

    Got ....motivated...

    Did a variety of steps, not really sure what the order was, but basically kept uninstalling all three and reinstalling all three in a variety of orders. For example, i'd try hbc1.05 with priloader.04 with the bootmii from the original 1.08 as one of about ....i dunno....12 combinations of trying it. That was towards the end after i did basics, like trying to uninstall all and then try doggegs thing again from scratch.

    one error that seemed consistent was that when i'd attempt to load priiloader 0.4 (.3 worked fine) it would usually give me the following:
    can't write to \0000000000002\000000000001\somefile
    can't write to \00000000000002\0000000000001\passwords.txt
    but then it would say it installed, and i could bring it up using the reset button.

    One time it only gave me one of those errors...presumably i had uninstalled it under the "correct" hbc and it had deleted one of the files...dunno.

    Anyhow, my wii isn't bricked, and i can load wad's and apps seemingly fine. But, of course, i'm not feeling all spiffy safe because i can't get priiloader to work exactly right. The choices i have are to either use priloader 0.3 and boot hbc1.05 with no ability to get into bootmii with either of those. priloader .3 with hbc1.08 says can't find hbc. I THINK same for priiloader0.4 and not able to load hbc1.08, i'll have to circle back on that.

    Or, i can jsut boot without priiloader and use wii to launch 1.08 and get into the bootmii that 1.08 uses.

    Both of those are half the equation. Has anyone had similar problems? What is the preferred combination of all of these? I assume newer is better so I think my question should be in the priiloader0.4 threads saying why can't it load hbc1.08 or the bootmii that 1.08 installs. But maybe my question should be in the why won't hbc1.05 access bootmii. Or maybe my question should be in the "why didn't i know about the guides before i started manually loading this stuff and then furthermore, why didn't i take notes on the steps i was doing it". I think my question should be in the "why didn't i write down those two errors more explicitly" but i think there is enough information in here for at least one (productive) comment.

    As i wait for the answer i'm dumping data on my wd500gig so i can format as fat32. i've been able to get one of the movie players to play mp4's from my usb hdd and i've loaded the wiiflow channel and the app seems to load but dumps out because the although i put the \apps folder on the drive, its NTFS (doh!!!!, thought it already was...slowly moving data around to get that thing free for formatting). So i'm probably going to go ahead and keep modding without working priloader/bootmii combination and just hope for the best. But...it seems silly that simply installing 1.08 and bootmii first would mess up doggegs (spelling?, sorry doggeg) version of 1.05/bootmii.

    One last note, i did try to redo doggegs instructions and THEN upgrade to 1.08, but it still wouldn't let me access bootmii after that AND priiloader 0.3 stopped seeing hbc when it tried to load. I guess priiloader doesn't know to go to the new 1.08 path....

    yes, i saw he posts not to upgrade your 1.08....but i didn't have the guide when i was manually trying to do this stuff so I didn't know not to do that....

    Anyhow, thanks in advance for any help. Sorry if there is too much information or too vague information, but i didn't take notes as i just kept thinking...THIS combination will work and just kept trying different uninstall/reinstall combinations.

    P.S. Doggeg , nice tutorial. If you wanted to be a bit more clear as to what a person on 4.1 should and should not skip (it wasn't perfectly clear ) that might be the only critique. In the end, i did install the patched ios and things seemed to work.

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 320 Times in 290 Posts
    priiloader 0.4 cant launch hbc 1.0.8 because the hbc 1.0.7 and 1.0.8 got a new title from 1.0.6. Priiloader 0.4 tries to launch it at the old title, so it doesn't work
    does priiloader 0.4 come up with an error when it's trying to launch bootmii ios?

    I would suggest to stay at priiloader 0.4 and hbc 1.0.8

    also, make sure you go over and post an intro in the introductions forum

    EDIT

    just tried loading bootmii ios from hbc 1.0.8 install through priiloader 0.4, and it worked
    make sure you have the bootmii folder with 3 files (ppcboot.elf, armboot.bin, and bootmii.ini) on the root of your sd card)
    Last edited by WhiteShad0wX; 10-22-2010 at 11:38 AM.
    See the Thanks button over there?
    <================================= Click it

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks for testing that. I'll uninstall all, install 1.08, install bootmii, install priloader and see what happens and post results. I think this is one of the first things i tried and i seem to remember getting a trucha signed message and then "try anyway" and then got those two error lines about couldn't write. I do think i had the bootmii files on the SD. Perhaps I had gotten confused a bit through it as it was late and i was tired. I'll either post success to close the thread or actually post the error messages.

  4. #4
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    When it boots up to priloader v0.4 (r78) it says it is IOSv60 System menu v449
    The bootmii files are in the bootmii folder on the root of the SD

    -If I boot to System Menu it goes to system menu.

    -If I boot to Homebrew Channel, it says in a black screen with white writing:Neither JODI nor HBC found, Then it returns to priloader and says Error autobooting HBC, maybe title not installed?

    -If i boot to Bootmii it says in the black screen with white writing: IOS254 is rev 65281(0xff01 with tmd size of 108 and 1 contents ///// IOS254 is active. Then it stays there and the DVD rom just starts blinking blue

    -If i boot to Launch Title it says 76 titles detected and I can load Home Brew Channel from one of my 13 choices.

    So...i guess i have a work around in a worst case scenario, but it just doesn't seem right.
    I've uninstalled hbc and priiloader versions 1.05 and 1.08 and priiloader .3 and .4 a bunch of times in a variety of orders.
    Here is roughly what happens.
    (Begin horrible recall of what happened a few weeks ago, i took notes, they stink too)
    First when i load piloader the wad manager says ios61 rev4890 and priloader .4 rev78
    If i do it regularly it says es_identify failed ios 61 not patched w es_diverify is ios 61 trucha signed
    If i use cios 249 i get /title/0000001/000002/data/loader.ini not deleted error 106
    then i get /title/00000001/0000002/data/password.txt not deleted
    then i get 100000007c.app = -102
    (End horrible recall)

    My priloader symptoms still are in effect after loading a bunch of stuff including installing ios 58 and reinstalled hbc and now hbc is running on ios58 per the screen display. I have NOT tried to reinstall priiloader now that hbc is on 58 so i may try that.

    when i boot i have Gecko error/feedback stuff that i purposely turned on and it says i'm booting with ios60 and it loads that /content/100000007c.app thing
    it does give me an error it can't find my hacks...which i THOUGHT i put on the nand so i didn't need my sd card and gives me an error isfs_opened = -106

    So today I'm going to try to fix why hacks.ini isn't on the nand but i suspect ...
    and this is a big leap....
    ....that based on the weird error messages i have that somehow i'm booting in one ios but i've modified things for priloader and hbc and hacks to be read by another ios.

    On a positive note, i've successfully installed with out toooooo much learning frustration both winnmc, and wiiflow 2.x and have installed forwarder channels for both. And all my fat32 games on my usb drive seem to be working as i'm using hermes 222 (i think ha ha ha) and the artwork seems ship shape. The only one not working is starwars lego and i think its cuz my disk is scratched (but i'm going to check the os list for games) I've also been able to get wiimc to use my smb share for my movies in addition to my usb drive. So....i mean...yeah, i'm a noob, but i THINK i'm getting the hang of this generally and think this stuff i'm seeing is NOT normal.

    I've posted the below syscheck in hopes that will give more technical answers than my wanderings. One thing i thought was funny is that when i'm in boot mii it shows me on the screen a different Console ID. I"ve put xxxxx's and yyyy's on them as i think they are personal and should be blocked out???

    From the BootMii screen
    BootMii v1.3 Stub v Mini v0.4
    Console ID: xxxxxxxxxxx

    From Syscheck
    sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6175).
    Region: NTSC-U
    System Menu 4.1 (v449)
    Hollywood v0x21
    Console ID: yyyyyyyyyyy
    Boot2 v4

    Found 76 titles.
    Found 36 IOS on this console. 8 of them are stub.
    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 521): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 12): No Patches
    IOS13 (rev 16): No Patches
    IOS14 (rev 263): No Patches
    IOS15 (rev 266): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 518): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 525): No Patches
    IOS22 (rev 780): No Patches
    IOS28 (rev 1293): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3092): No Patches
    IOS33 (rev 2834): No Patches
    IOS34 (rev 3091): No Patches
    IOS35 (rev 3092): No Patches
    IOS36 (rev 3094): Trucha Bug ES Identify NAND Access
    IOS37 (rev 3612): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 4889): No Patches
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5146): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 4890): No Patches
    IOS222 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223 (rev 4): Trucha Bug ES Identify NAND Access USB 2.0
    IOS249 (rev 17): Trucha Bug ES Identify NAND Access USB 2.0
    IOS250 (rev 65535): Trucha Bug ES Identify NAND Access USB 2.0
    IOS254 (rev 65281): BootMii

    BC v6

    MIOS v10

    Report generated on 2010/11/06.


    Any comments would be appreciated. Thanks!

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    grrr...just reread priloader .4 and it says it doesn't play with 1.08......DOH! Don't know how you got it to boot to 1.08 as they said it doesn't.....

  6. #6
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 320 Times in 290 Posts
    priiloader 0.5 boots to hbc 1.0.8.
    as I stated before, priiloader 0.4 doesn't boot to hbc 1.0.8 because it got a new title ID.
    after the install, if priiloader still works, then don't worry about the errors.
    try deleting bootmii ios (254) then rerun the hackmii installer 0.8 from the hbc - see if that fixes that error with that.

    what exactly are you trying to get worked out now?
    For the record, there's an edit button if you want to add more info
    See the Thanks button over there?
    <================================= Click it

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •