Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Dont know what to do; wiiflow

  1. #11
    New Member
    Join Date
    Oct 2010
    Posts
    24
    Thanks
    6
    Thanked 1 Time in 1 Post
    Quote Originally Posted by OMANCHAD View Post
    If you dont care leaving a sd card in all the time to run your loader or homebrew just format it all to wbfs and it should be fine and follow the guides closely. They will get you where you need to go and if all fails ask.
    done everything that you say still doesnt work.
    i guess bad hdd then. i have probs also reading it on comp.

    there are no extra cios i should take care of?

    i followed the softmod any wii guide by mauifrog.
    Last edited by tanab; 10-21-2010 at 07:01 AM.

  2. #12
    New Member
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    9
    Thanked 3 Times in 3 Posts
    Ok if there is nothing on hdd you dont want to loose then try reformatting. By going to computer and right clicking and format then retry the wbfs manager that is about all I can think of still learning myself but hade similiar isue at first. And if you followed mauifrogs guide perfectly you should be fine on the wii end. As my soft mod goes I followed a guide on you tube for visuals but dont suggest that. Use guides here. Youtubers can be misleading. Also your computer cant read wbfs thats what the wbfs managers for and if theres nothing to read like a game it will not read and when you plug into computer you may a message about not readiable hit cancel if you have it formatted to wbfs because you will loose every game on it when you get it running friend made mistake. good thing i had isos backed up elsewhere.
    Last edited by OMANCHAD; 10-21-2010 at 07:14 AM.

  3. #13
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    I recently did a softmod for a friend with a seagate hdd that was supposed to be compatible. I got the same error you are getting due to spin down. Try this >>>>> Unplug the power from your hdd, leaving it plugged in to the wii, then turn on your wii and let the system menu load. Plug in the power to your hdd right before you click your loader, if it reads it now then its a spin down issue. This could work for you if you don't mind doing these steps before playing, or you hdd might have a power button that will replace unplugging every time.

  4. #14
    New Member
    Join Date
    Oct 2010
    Posts
    24
    Thanks
    6
    Thanked 1 Time in 1 Post
    Thanks for the replys,
    i know my hdd cannot be read in my computer if its wbfs formatted, i meant that my hdd has troubles getting read by my computer even if its ntfc... i takes very long for the autorun to show up.
    I think i might purchase i new hdd which one is known to be very good fast and compatible? i think 500gb for me should do the trick.

    i will try your solutions tho

    here are my issues with various usb loaders....

    usbloader gx - gets stuck on init wbfs... freezes boots back into sysmenu
    wiiflow - starts up says hdd not plugged in after keeping that screen on for couple of minutes it says init wbfs fail or something like that
    cfg usb Loader - takes pretty long to boot up - right in the corner it says v60, 249 --> when starts up says something about 30 second timeout ... but it is not 30 seconds but like 10 minutes ....


    I hope this helps....

    //edit

    Tried what you told me about booting my disc just before starting my usbloader gx-

    It tells me something about unstubbed ios ...
    after that it says issues with slow disc...

    // edit2

    Finally it works i think my hdd is just broken.... will buy a new hdd
    Last edited by tanab; 10-21-2010 at 08:29 AM.

  5. #15
    New Member
    Join Date
    Sep 2010
    Posts
    46
    Thanks
    9
    Thanked 3 Times in 3 Posts
    yeah it sound like your hdd, wd passports seem to work great for me but i use 350g but not sure about 500g but wbfs only handles 500 games as i see has already been posted I have 100 on 350g and it only was only able to format 297g of drive because of drive predownloaded software and still have half or so left for more games. But I suggest only backing up games you own because of piricey reasons and all the legal stuff. and they don't support that kinda of stuff here. Good luck

  6. #16
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Try using wiiflow 222 dol for loading. Open wiiflow--> Wait for plug in drive screen-->Then power on the hdd drive--> If the wii's drive flashed a couple of times it is loading.... This worked for me using a Lacie 300gb hdd with wiiflow. If this works then you can also install the NFowarder.dol in priloader and boot straight into wiiflow on wii start up without fathing about with the above....

    Hope it works..
    Last edited by narse1979; 10-21-2010 at 10:07 AM.


Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •