Results 1 to 3 of 3

Thread: GC Wind Waker and Ocarina Multipack Backup Problem

  1. #1
    New Member Zanna83's Avatar
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    GC Wind Waker and Ocarina Multipack Backup Problem

    Dear Friends!

    Let me introduce my system :
    Wii System Menu 4.3U by Wanikiko
    cIOSx rev.19 on IOS36
    cMIOS wiigator v4
    Neogamma rev9 b47

    When i try to load Zelda Wind Waker or Zelda Ocarina of Time (the one with Master Quest) with Neogamma, after the CG backup launcher screen, a black screen with two dark stripes in the center of the screen apperars and the game doesn't load. These games has been burned on the same dvd using MultiISO to merge their ISO.

    ISO files are Ok, i've tryed them with dolphin and they works!

    Is there any special configuration i'm missing ? Is it something wrong mwith my system ? Can be the multiiso solution the reason of my problem ?

    Help me guys!
    Thanks in advance!!
    Last edited by Zanna83; 10-19-2010 at 11:27 PM.

  2. #2
    New Member becksterorange's Avatar
    Join Date
    Dec 2009
    Location
    Arkansas
    Posts
    411
    Thanks
    28
    Thanked 55 Times in 49 Posts
    Multi disks can be finicky. Also, if you have a new wii, you will not be able to play burned discs.
    Wii 4.1U - cIOS38 rev17 - 500gbHDD - Wiiflow 2.1 - uLoader 5.1 - Wimc 1.0.9 - Priiloader 0.5 - boot2 - gamecube launcher 2.0 - cMIOS rev3

  3. #3
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    we ask all first time posters to post a little introduction in the introduction section and you will get a reply with lots of useful links

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •