Results 1 to 3 of 3

Thread: Black screen on games that are know to work

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post

    Unhappy Black screen on games that are know to work

    Hi, I'm technically new here altho I have probably read 50 percent of the threads! I did the softmod using ShadowSonic2's guide "softmod for any 4.2 wii".

    A lot of my backup games loaded thru usb black screen even trying any ios option, 222, 223, 249 etc. I did a system check to get a list of my ios's, I will paste that at the bottom of this post. These games have never ran on my usb loaders and they aren't listed problematic games either. They are good copies that are tested and working. Likewise there are others that run fine. I'm sure its an IOS error somewhere but I don't know enough to figure it out.

    DETAILS:
    -4.2U NTSC Wii
    -Hermes Cios222 v4
    -CIOS38 v17
    -USB loader GX r938, WiiFlow 2.2, Configurable USB loader v60 all ran via forwarders to usb drive
    -HD is 1Tb: 2Gb fat32 for apps, the rest formatted to NTSC and games installed by Wii Backup Manager


    Sys Check:
    Region: NTSC-U
    System Menu 4.2 (v481)
    Hollywood v0x21
    Console ID:
    Boot2 v4

    Found 82 titles.
    Found 38 IOS on this console. 9 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): Trucha Bug
    IOS55 (rev 5406): Trucha Bug
    IOS56 (rev 5405): No Patches
    IOS57 (rev 5661): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): Trucha Bug, NAND Access
    IOS202 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/10/19.


    I compared my syscheck to one posted by Krank as we r both on 4.2u consoles and ntsc. I notice differences in our syschecks but I don't know if any are issues or how to correct them if so. Here is a linke to that article www.wiihacks.com/recommended-faqs-guides-tutorials-only/62390-how-post-system-check.html

    I know there are strict rules for posting, I did a lot of research both here and on 3 other forums, but the comparable wii problems were on older wii system menu's so I'm assuming they needed various IOS updates because their system was older. I hope I have followed all the rules. Please forgive me as I reek of noobness

    Obviously if there is anything I forgot I will gladly provide the info.
    Last edited by l0gik2; 10-19-2010 at 07:30 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Well, you could try this guide: Blackscreens - Causes & Solutions [Guide]. Your syscheck seems ok by the way.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    have you had a look here
    Problematic Games & solution
    ?

    also you maybe have bad dumps/rips. Or did something wrong when preparing your drive, i recommend Fat32 loading (guide linked below)
    your syscheck looks good, should fork just fine.
    set global settings in the loader: like use 249 on default (or 250) just alter it to 223 when needed (most music games, Moster Hunter Tri), videosettings: Force to wii/console (or just your wiis region signal, NTSC), 002 Fix on, some out of region games also need altering game language to english (or a language which is on the Multi3 or 5 version you got).

    <--suggestions helped? press Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •