Results 1 to 7 of 7

Thread: Can't access wii shop channel, can't update system menu/fw

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Can't access wii shop channel, can't update system menu/fw

    Hi guys,

    i'm quite new in wii soft modding. In the past, i've followed few hacking guidelines to run backup disc... and it was generally successful, from 4.1 then 4.2

    And the recent one, with system menu 4,2u, i've forgotten which one i've followed, but basically with homebrew, dvdx and bootmii. That's what i have in the SD card.

    My problem is, i wanted to access the wii shop channel to re-download some of my VC games but the wii shop asked me to update my system. Since i'm on 4,2U now, i assume it wants me to update to 4.3. When i tried to do a system update, i can't update anymore. I keep getting error code 43002. Searched on the net, 43002 seems to be the internet connection, but i don't have problem with internet connection. Firstly, I can surf net through the same wifi router. Secondly, i can use the Wii weather and wii news channel to download weather forecasts and news respectively. Thirdly, when adding new connection and doing system update, Wii will do a connection test first, and it says "successful".

    This makes me to think that is was caused by my soft modding

    ... and i have removed the homebrew channel and dvdx channel... and i did a system format does that mean i bricked my wii?

    i guess i can still play original disc....

    Any help i would appreciate much.... how can i undo the mod? or factory default? ... or is there a way i can use wii shop again?

    Please help, thanks.

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    your very last question: yes.
    Wii Shop without updates

    could have avoided all that trouble hehe
    maybe you want to resoftmod (any wii guide is good for that, linked below).

    you are not bricked until your wii doesn't turn on anymore or you cant access wiisettingsmenu for example.

    <--suggestions helped? press Thanks

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Part of your softmodding probably involved priiloader. That stops you from accidentally updating your wii, be glad of that. You can check to see if priiloader is installed by holding(keep it pressed until a menu appears) in the reset button on startup. If you have priiloader it will go to that screen, if not it will go to the wii menu. You can remod your system with one of the guides on this site, there is a 4.2 link in my signature. I could be wrong about priiloader being what prevented you from updating. Either way whatever was stopping you from updating was doing you a favor. In the future, stop by this site before doing anything rash like formatting your wii.

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    No you are probably right about the priiloader part.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you so much, vinatec and skellinator

    I'm still on 4.2U but i can access my wii shop now.

    And i did a re-mod on my system again, I clicked on the link on skellinator's signature. - by messie

    and now, i can played dvd-r games that i couldn't played before. Probably it's the updated version of the loader.

    I have few questions on the guide. Hope you can guide me through.

    oh, btw, yes, i did a check, i have priiloader installed :P geez i didn't even know i have it :P anyway, what is it for? :P i think i installed it following the provious guide.

    anyway, the questions on messie's guide.

    D5 - do i need to install ios202, 222, 223?

    D6 - a - is it refering to "pirated" vc games? if i have purchased some vc games, can i save it on the sd card and run from sd card? .. without installing the ios 202,222,223?
    D6 - b - i have priiloader in my wii already. do i still need to install the 3 ioses?

    btw, is there an updated version of priiloader? if yes, do i need to update mine?

    sorry for the idiot questions. Hope you guys can help clearing my doubt, thanks.

  6. #6
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    You don't need IOS202, 222, 223 to play VC/WiiWare games from an SD card.

    No, those IOS don't have anything to do with Priiloader. There is a "check for updates" option in priiloader.

    These IOS are only for:

    IOS202 (for MPlayer CE)
    IOS222 (usb loaders)
    IOS223 (for Guitar Hero, Rock Band, and microphone games)
    IOS224 (get the mic working in the Grease game)

  7. #7
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    oops... wrong questions.

    ios 202,222,203 should be under D5.
    do i need to install those for these functions ?

    -ios202, for usb - using ios38 (needed for USB2.0 support at Media Players)
    -ios222, for uloader - using ios38 (needed for USB support of instruments and stuff)
    -ios223 mainly for GH5 - using ios38 merged with 37 (same as above)

    About my earlier question, do i need to install patch ios70 to play vc games from sd card? does it refer to vc games bought from wii shop or those downloaded off the net?

    thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •