Results 1 to 9 of 9

Thread: Softmodded at 4.1e but now want to upgrade - how?

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Softmodded at 4.1e but now want to upgrade - how?

    I softmodded my PAL Wii 4.1e in Sept 2009 using the instructions at some other place t hat is not as good which have now gone.

    I now have some games (Just Dance 2, particularly) that won't run without an update.

    How do I update without bricking my Wii, so I can play newer releases, and retain the ability to play my backups?

    Some of my new games play just fine using Neogamma Backup Loader - which is how I've been loading them to bypass the System Update prompts - but Just Dance 2 won't.

    If I use the on-disc update on this disk, what will I lose and will I kill my Wii?

    Thanks!
    Last edited by Krafter; 10-15-2010 at 10:31 AM.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Go here and make a post to say hello and then follow the Softmod Any Wii guide that will be linked. We do not support guides from other sites.

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay, taken a look and the guide was actually the same as this one http://www.wiihacks.com/recommended-...d-any-wii.html with the exception, I don't have Priiloader installed.

    But still doesn't answer my question, if thats okay to ask - what guide to follow to update my Wii to let me play that new game - do I do the update that the game disc wants, or do I download something else?

    If I update my Wii using the menues, will it update to 4.3, will I brick my Wii or just lose the ability to play my backups?

    Cheers

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Yes, if you update you will be on 4.3 and is not recommended. There are no games that are system menu dependent. If you are running from disk they are IOS dependent. If you are running from a USB HDD then all you need is a cIOS. I cannot answer your questions on why your games don't play because I have no idea what you have installed on your Wii. If you follow the Softmod Any Wii guide then we will have a starting point. since you have HBC you can just start with Chapter 2.

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Krafter, I think I am getting there!

    When you put in an original disk and it asks you to do an update - is that a System Menu update it will install, or does that just install the IOS necessary to run that game?

    Anyone know what the IOS needed for Just Dance 2 is, and if so - how do I acquire it and install it manually?

    Thanks!

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Lol, you didn't mention that you was interested in only playing originals. I would still however suggest you follow the Softmod Any Wii guide. It will install all the latest IOS's and then you should be able to play original games. You never know, you may change you mind one of these days and want to backup your games. Undoing a softmod isn't recommended unless you are returning it to Nintendo or selling it because it can be a dangerous process.

  7. #7
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by BungalowBill View Post
    Okay, taken a look and the guide was actually the same as this one http://www.wiihacks.com/recommended-...d-any-wii.html with the exception, I don't have Priiloader installed.

    But still doesn't answer my question, if thats okay to ask - what guide to follow to update my Wii to let me play that new game - do I do the update that the game disc wants, or do I download something else?

    If I update my Wii using the menues, will it update to 4.3, will I brick my Wii or just lose the ability to play my backups?

    Cheers
    Updating may or may not brick your Wii. It is just a risk worth avoiding. You probably just need to update/install some IOS's if you are having trouble playing recent games. This guide is pretty up-to-date on what IOS's games use, so check that first. If you post a syscheck, I could help you figure out what needs to be updated. The most likely ones are 38,53,55,56, and 58.

    You should go ahead and install Priiloader so you can block disc updates. It is also helpful in the event of a brick.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #8
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by JoostinOnline View Post
    Updating may or may not brick your Wii. It is just a risk worth avoiding. You probably just need to update/install some IOS's if you are having trouble playing recent games. This guide is pretty up-to-date on what IOS's games use, so check that first. If you post a syscheck, I could help you figure out what needs to be updated. The most likely ones are 38,53,55,56, and 58.

    You should go ahead and install Priiloader so you can block disc updates. It is also helpful in the event of a brick.
    And all of that is done in the guide I suggested he follow. It's a one stop shop and he won't have to mes with DOP-mii, NUS Downloader or Wadmanager. It will be less of a haste to just follow Mauifrogs guide.

  9. #9
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Sorry, I hadn't refreshed this tab in a while, and I didn't know anyone else had responded. Follow Krafter's suggestion and follow Softmod ANY Wii. It will cover anything that needs to be updated as well as install Priiloader.
    "Macs are the Perfect Computers," said the Perfect Idiot.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •