Results 1 to 4 of 4

Thread: Metroid Prime Triology crashed my Wii mod

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Metroid Prime Triology crashed my Wii mod

    Firmware 4.2U
    Softmod
    Neogama R9 Beta44
    USB Loader GX .666
    WBFS 3.0
    Bootmii IOS
    Metroid Prime Trioly is NTSC_U

    I have run USB Loader GX .666, gave me a black screen. I rebooted the wii console and tried other games ( Games worked good before i plug in Metroid Prime Triology). Results are same black screen.
    I have tried boot Disc games (work good before i plug in Metroid Prime Triology), none of them work and Neogamma load game and read disc freeze at "loading menu". What should I do, please give me instruction. Thanks
    Last edited by dmc100908; 10-14-2010 at 09:53 AM.

  2. #2
    New Member Zephyr64's Avatar
    Join Date
    Nov 2009
    Location
    Flint, MI
    Posts
    43
    Thanks
    21
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by dmc100908 View Post
    Firmware 4.2U
    Softmod
    Neogama R9 Beta44
    USB Loader GX .666
    WBFS 3.0
    Bootmii IOS
    Metroid Prime Trioly is NTSC_U

    I have run USB Loader GX .666, gave me a black screen. I rebooted the wii console and tried other games ( Games worked good before i plug in Metroid Prime Triology). Results are same black screen.
    I have tried boot Disc games (work good before i plug in Metroid Prime Triology), none of them work and Neogamma load game and read disc freeze at "loading menu". What should I do, please give me instruction. Thanks
    ShadowSonic2 has a nice guide Here that may help.

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks alot. By the way should i upgrade ios36, ios56, and ios57. I have CIOSX rev20 released. Please, give me instruction if that possible.

  4. #4
    New Member Zephyr64's Avatar
    Join Date
    Nov 2009
    Location
    Flint, MI
    Posts
    43
    Thanks
    21
    Thanked 7 Times in 7 Posts
    Quote Originally Posted by dmc100908 View Post
    Thanks alot. By the way should i upgrade ios36, ios56, and ios57. I have CIOSX rev20 released. Please, give me instruction if that possible.
    I don't know what versions you currently have installed of those iOS's. You can use a Homebrew Applicated called "syscheck" to check which iOS's are isntalled and which versions they are. I personally don't update or add any iOS unless a specific title requires it. in which case I recommend you use DOP-Mii (It's what I've used, other members may recommend other Homebrew), which is another application you use through your Homebrew Channel.

    You should really go into the Recommended FAQ's and Tutorials section of this website. If you spent some time reading I bet you will be much more educated on these subjects.

    Recommended FAQ's, Guides & Tutorials Forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •