Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: pls help me! corrupt sd card? something worse?

  1. #11
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    Posts
    348
    Thanks
    143
    Thanked 68 Times in 52 Posts
    K. Formatted my sd card. Lost all my cover art and emulator saves. But, it workd. Don't know how it happened, but I had 5 separate files within the card that showed sizes of like 93GB. My SDcard is 2GB. Huh. Anyway, thanks for the help. I appreciate it.
    Just to be safe, I'm going back to USBLoaderGX. This problem SEEMS to have happened after I DL'ed the boxcovers from Wiitdb via WiiFlow. I don't know. Better safe than sorry, and I have not had any issues(out of the ordinary) with my GiXxer. g'night

  2. #12
    New Member Black Knight's Avatar
    Join Date
    Feb 2010
    Posts
    118
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Great that it worked.

    Good to be of use here.

  3. #13
    Junior Member
    All-Around OK Guy
    namyarb3's Avatar
    Join Date
    Apr 2010
    Posts
    348
    Thanks
    143
    Thanked 68 Times in 52 Posts
    Problem solved.
    MODS: Close It

  4. #14
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,326
    Thanks
    1,806
    Thanked 4,255 Times in 3,577 Posts
    Blog Entries
    5
    Done! Glad you got it sorted.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •