Results 1 to 6 of 6

Thread: Need help with softmod guide Step 2.

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Need help with softmod guide Step 2.

    i have a 3.1u firmware. I did step 1 completely.
    I need help with step 2 Back up your nand

    I used boot 2. It says if i installed boot 2 then it will load. I dont get this. What will load? and what am i supposed to do? I am sorry this is probobally a dumb question but i am not experienced with this at all. Please Help.

    Here is the link to the guide. http://www.wiihacks.com/recommended-...d-any-wii.html

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    questions go in the guides thread.

    so it did install as boot2?
    restart your wii with sd plugged in and see for yourself, bootmii will start and you ll be able to get the backup.
    stick to the guide
    good luck with it

    <--suggestions helped? press Thanks

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by vinatec View Post
    questions go in the guides thread.

    so it did install as boot2?
    restart your wii with sd plugged in and see for yourself, bootmii will start and you ll be able to get the backup.
    stick to the guide
    good luck with it
    Sorry about that.

    I was sure it installed, but bootmii doesnt show up anywhere and it doesnt pop up when i start the system.

  4. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    then it installed as IOS but not as boot2.
    so you can access bootmii from the homebrewchannel by pressing home, get a nand backup that way. (not sure but when you in the middle of the softmod guide it could be that mmm loads and not bootmii)
    just stick to the guide step by step, it will take you through the whole process and your wii will end up fully softmodded.
    good luck again

    edit: make sure you only use a SD card (no mini card with adapter or sdhc card, not supported)

    <--suggestions helped? press Thanks

  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    For future reference.... Please post all questions within the guide you are following.... Threads like this do nothing but clutter up the forums.

  6. #6
    New Member
    Join Date
    Oct 2010
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by vinatec View Post
    then it installed as IOS but not as boot2.
    so you can access bootmii from the homebrewchannel by pressing home, get a nand backup that way. (not sure but when you in the middle of the softmod guide it could be that mmm loads and not bootmii)
    just stick to the guide step by step, it will take you through the whole process and your wii will end up fully softmodded.
    good luck again

    edit: make sure you only use a SD card (no mini card with adapter or sdhc card, not supported)
    I already tried that there is no option for bootmii. I dont know what went wrong. This is frustrating. im using a sd card 1 gb.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •