Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Certain store bought games no longer running

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Certain store bought games no longer running

    Okay so, after modding my wii (and having some really weird issues with the remote being upside down in any custom channel) none of my more 'recent' legit games run. Wii sports runs just fine, but Wii sports resort and Monster Hunter 3 just go to a black screen upon booting up. The Wii recognises them just fine, but they refuse to play.

    I have redone 2 different softmodding guides (a former one from this forum, and now this one http://www.wiihacks.com/recommended-...d-any-wii.html ) and no luck so far fixing it.

    Some extra info. I have a black 4.2 (4.2 when purchased) Wii.
    I went through a couple softmodding guides before finally finding one that worked for me (though in turn made the remote go upside down on non-official channels)

    Is there any way to re-virginize a 4.2 bought wii?

    Thanks in advance :>

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    There is a guide to viriginze a wii, but I don't recommend it, as it doesn't solve your problem per se. It would be better to just fix the problem. A syscheck would be helpful here. And do you by any chance have cIOSCORP or DARKCORP installed? That might explain why everything is upside down.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bliepo View Post
    There is a guide to viriginze a wii, but I don't recommend it, as it doesn't solve your problem per se. It would be better to just fix the problem. A syscheck would be helpful here. And do you by any chance have cIOSCORP or DARKCORP installed? That might explain why everything is upside down.
    Awesome, ill do a bit of research on each of these things. If I haven't figured it out by the time you respond, how can I know whether or not I have cIOSCORP or DARKCORP installed? (and how to syscheck) - the reason I'm not too sure about either of these is because when I got my wii a week ago I was kind of blindly following instructions with a whole bunch of different guides, without reading up and understanding what everything meant.

    Thanks for the help, has given me a good starting point.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    That's a clickable link in his sig re: Syscheck, click it and find out.

  5. #5
    New Member
    Join Date
    Feb 2009
    Posts
    64
    Thanks
    1
    Thanked 12 Times in 12 Posts
    Seems you are missing some of the newer ios that the newer games use. There are a few ways to get them, but first try to find out what you already have in your wii.

  6. #6
    New Member
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ah thanks man, when I get back I shall get to work on it.

  7. #7
    New Member
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hmm, weird. Froze at a certain IOS (didn't say which one) and didn't produce a report. Ill try again, see what happens.

    edit: Froze again, ill go through and manually test each one, will report back when done (thanks again for the help!)
    Last edited by chewymilkybar; 10-12-2010 at 10:28 PM.

  8. #8
    New Member
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay, I spent a while going through each IOS file with Sys check and found out that IOS 55 was causing it to freeze.

    So, I gotta admit, not too sure what to do from here. I'll have a look round for updating that specific IOS - but ill wait till someone gives me some advice before I go through with it.

    edit: Oh and I found this post, which makes sense actually. http://www.wiihacks.com/wiihacks-new...s55-v5406.html

    Since apparently wii sports resort also uses this ios file (I can only assume mine is corrupt)

    So, the way I'm thinking is, I probably installed cIOSCORP or DARKCORP somewhere earlier on. Then when I did a proper install of the homebrew channel thats causing the upside down wiimote issues. While the corrupt ios 55 (maybe?) is causing the game issues.

    So basically I'm wondering. How exactly do I uninstally cIOSCORP + DARKCORP (if I installed them) and (just to be on the safe side) - how would you recommend updating ios 55? I got the latest 55 IOS from NUS downloader, and was going to use WAD Manager to update it, but figured I would ask first before going ahead with it.
    Last edited by chewymilkybar; 10-13-2010 at 10:56 AM.

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Mixing and matching standarad IOS with FailCorp cIOS is a receipe for disaster. We do have a guide on it's removal; didn't you bother to search?

  10. #10
    New Member
    Join Date
    Oct 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah I did search and find that thread, but I just wanted to double check some things before I went through with them. As for DARKCORP and cIOSCORP I am not too sure if I have either installed, and didn't want to go through with that guide before I knew for sure.

    I'm currently going back and trying to find all the failed guides I went through (there were a lot, so its gonna be tough).

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •