Results 1 to 4 of 4

Thread: priloader not found, usb loader dont work, NOT SURE OF ALL THE JARIN ( NAME TERMS)

  1. #1
    New Member helshe's Avatar
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post

    Unhappy priloader not found, usb loader dont work, NOT SURE OF ALL THE JARIN ( NAME TERMS)

    Hi there to all.

    hoping this is the correct place, cant seem to find the correct help for my problem.



    first of all, I do not know all the "industry term" people are on about, so I am having to guess. i know what a iso is, but i cannot fully find an explanation for a nand etc.

    anyway...

    I have followed the guide as i can for the soft mod my wii was a 4.3e, i used yu gi ho 5d wheelie breaker game (owned)
    after seceral attemps, i got onto the hackmii installer. installed the homebrew channel, bootmii as boot 2, when that was done I clicked on preare sd card, ad copied the files from that to a safe place on my computer, so I am presuming that that was the nand back up?
    next whent onto to chapter 2 of ther guide , part 1 wad files, these all installed with a ok! part 2 managed to take back my wii to version 4.1 without any problems. but, part 3 I have never had such headaches!!! when i try to install the priloader installer, I keep getting the message that I am logged in as su and cannot fild priloader and it aborts the misson, screen then goes to broken white lines and I have to unplug the wii as it will not reset ar anything, i have to leave it unplugged for abt 5minutes. when the wii comes back on the homebrew channel is showing etc.
    I have tried reinstalling it, tried reinstalling the wads, I JUST DONT KNOW WHAT TO DO ANYMORE!!!

    I have NO IDEA WHAT TO DO!.


    PLEASE SOMEONE EXPLAINE TO ME IN ENGLISH HOW TO GET OUT OF THIS MESS.

  2. #2
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    That's not quite a Nand Backup, those are the files used by Bootmii to enable you to do a Nand Backup.
    You need those files on your SD card, Power Down, then Power up into the Bootmii Menu

    Wii motes don't work so you need to use the buttons on the front of the wii - as discribed in the tutorial.
    Do this then we can sort the rest out - nand backup takes approx 20 mins
    Regards
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  3. #3
    New Member
    Join Date
    Apr 2009
    Posts
    35
    Thanks
    5
    Thanked 5 Times in 5 Posts
    PM me if you still need help.

  4. #4
    New Member helshe's Avatar
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thanks Poizhan for the pm, I have replied.


    in response to the above, I have done the nand back up, and have got it safe for when needed. (although i and others are very greatful for the help, for noobs like me, it could have stated what you are to look for, i.e the sim card icons and what to do with them, and what to look for when the nand is backing up. (just an observation).

    I still cannot get priloader to install. after sucsessfully installing all the wads. I have re-downloaded the files for the sd card , used the sd card formatter, and tried to install the priloader. It is saying that i am logged in as su and it cannot find priloader ans is aborting the mission (very mi2. lol) If anyone has any answers for me I would be very greatful.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •