Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: need help thinking of a thread title please

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts

    games not working on loader

    hi all need some help please a lot of my games stopped working on usb loader all where working last week but nothing now
    will start with this and see if you guys can help me
    i also cant get these games to work from neogamma r8
    Region: PAL
    System Menu 4.1E (v450)
    Hollywood v0x11
    Console ID:
    Boot2 v4
    Found 110 titles.
    Found 34 IOS on this console. 8 of them are stub.
    IOS4 (rev 65280): Stub
    IOS9 (rev 521): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 12): No Patches
    IOS13 (rev 16): No Patches
    IOS14 (rev 263): No Patches
    IOS15 (rev 266): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 518): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 525): No Patches
    IOS22 (rev 780): No Patches
    IOS28 (rev 1293): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3092): No Patches
    IOS33 (rev 2834): No Patches
    IOS34 (rev 3091): No Patches
    IOS35 (rev 3092): No Patches
    IOS36 (rev 3094): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3612): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5149): No Patches
    IOS55 (rev 5149): No Patches
    IOS56 (rev 5662): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 4890): No Patches
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v9

    ok my usbloarder settings
    videomode -- disc default
    vidtv patch -- off
    game lang -- console default
    patch country strings --off
    ocarina --off
    boot standard -- ios222 also tryed 223
    partition -- wbfs 250gb
    fat -- none
    quick boot -- no
    error 002 fix -- anti
    install partitions -- game partition
    install 1-1 copy -- no
    game settings (monkeyball banana blitz ) worked last week no probs (game is from original disc)there are other games also not working just picked this one
    videomode -- disc default
    vidtv patch -- off
    game lang -- console default
    patch country strings --off
    ocarina --off
    boot standard -- ios222 also tryed 223
    quick boot -- no
    error 002 fix -- anti

    ok just gone true the loader to see what is working and what is not
    this is what is stopped working
    toy story3
    paper mario
    monkey ball
    mario galaxy 2
    wii sports
    xtream fishing
    punch out
    metroid other m
    mario kart
    manhunt 2
    kong fu panda
    ballistic beans
    iceage 3
    all where working last week and now not
    Last edited by bigwiiman; 10-10-2010 at 05:17 PM.

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    hey, that is kind of strange that they stopped suddenly, also your syscheck does look ok
    you might want to try a different loader then, are you talking about cfg usbloader or gx?
    try cfg
    Guide: Installing CFG Loader
    or wiiflow (linked below)

    in general i would go for
    videomode: console default or directly force it to pal
    error#002: on
    and boot standard ios: to 250 (if possible in your loader, when not 249) and only change it to 223 or 222 when needed, like metroid or guitar hero stuff.
    are you disc loading, you might only have a dirty lens which causes problems, there are discdrive cleaning kits available, a strong blow in the drive slot might also help..

    ah now i get it, so there are still running games of your collection?

    <--suggestions helped? press Thanks

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks for your reply m8 all games are running on usb loader gx r919 all was working great last week and now they dont , have tryed what you said in your post and still nothing

  4. #4
    New Member
    Join Date
    Oct 2009
    Posts
    111
    Thanks
    7
    Thanked 19 Times in 18 Posts
    Quote Originally Posted by bigwiiman View Post
    thanks for your reply m8 all games are running on usb loader gx r919 all was working great last week and now they dont , have tryed what you said in your post and still nothing
    did you do anything to your wii(hack-wise) in the past week?

  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    Sounds like a problem with your cIOS's. If game wont run with USB Loader or Neogamma that's about the only thing it can be. Try to reinstall them and see what happens.

  6. #6
    New Member
    Join Date
    Oct 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks again guys for your help is this what i need to do ???

    3. GET A CIOS

    a) Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job, keep an eye on what it is doing and make sure you select 'load from sd card' when it asks & don't get any errors.

    b) Run Trucha Bug Restorer again, this time select to load IOS15 on first screen using dpad left/right, then select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.

    c) Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15.

    d) Run cIOS38 r17 installer, select IOS36 as the one it should use and then select wad install.

    If your Homebrew Channel flips upside down then continue with the guide and when completed reinstall the homebrew channel.

  7. #7
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    Just do d). You don't need to run the Trucha Bug Restorer again.

  8. #8
    New Member
    Join Date
    Oct 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks again krafter did as you said

    1 Run cIOS38 r17 installer
    2 shange ios249 to ios36
    3 read disclaimer
    4 press A to load, all went well
    5 press any botton to exit
    5 went back to loader and went to super monkey ball banana blitz and still not working , just tryed it from
    cfg usbloader and the samething is happeing

  9. #9
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    I find it odd that neither your USB Loader or Neogamma works.

    Maybe you should explain what you mean by your games don't work. Do you get a black screen on them? Do the loaders even start?

  10. #10
    New Member
    Join Date
    Oct 2010
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yes m8 some of them get black screens and some get to the loading screen and no more , thing is there is about 40 odd games on the loader and the rest work ok when i put back up disc in and run it from Neogamma i get the same thing as the loader black screen or stuck on loading screen
    Last edited by bigwiiman; 10-10-2010 at 10:14 AM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •