Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: game issue's

  1. #1
    New Member reddevil157's Avatar
    Join Date
    Jan 2010
    Posts
    58
    Thanks
    41
    Thanked 5 Times in 5 Posts

    game issue's

    Hey guy's, this is a mate's sys check, could somebody advise on it, originally he had issue's with game's as he didn't have ios 222/223 installed, so he installed herme's v 5,this sorted some game's for him, then other game's wouldn't load so, then he installed v 4 over that and now he still has issue's, doe's his sys check look ok ? please and thank you guy's.

    Spoiler



    Report generated on 2010/01/23.

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    syscheck looks ok (to me) on the important part 200+
    won't run= blacks- or greenscreening?
    maybe a bad game dump or hes trying to run a game which is listed here..
    Problematic Games & solution

    also for out of region games, make sure the videomode is forced to the wiis region
    and sometimes altering the gamelanguage to english in the loaders settings helps too
    Last edited by vinatec; 10-09-2010 at 11:38 AM.

    <--suggestions helped? press Thanks

  3. #3
    New Member reddevil157's Avatar
    Join Date
    Jan 2010
    Posts
    58
    Thanks
    41
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by vinatec View Post
    syscheck looks ok (to me) on the important part 200+
    won't run= blacks- or greenscreening?
    maybe a bad game dump or hes trying to run a game which is listed here..
    Problematic Games & solution

    also for out of region games, make sure the videomode is forced to the wiis region
    and sometimes altering the gamelanguage to english in the loaders settings helps too
    Thanks for the fast reply ! . He gets black screen, also the game originally tried to load , medal of honour 2 is ntsc. He also ripped it to disc and tried neogamma with no joy. Whats 200+ ?

  4. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    the ios slots above 200 where your softmod resides in. the custom IOSs are installed there.
    maybe try to use a different loader
    Guide: Installing CFG Loader
    (insert disc, press - on the wiimote to launch the disc)
    and try the above mentioned

    <--suggestions helped? press Thanks

  5. #5
    New Member reddevil157's Avatar
    Join Date
    Jan 2010
    Posts
    58
    Thanks
    41
    Thanked 5 Times in 5 Posts
    Tanx for your input m8, have told him about cfg, but he's gonna try a new install of gx to rule this out, will let you know the outcome, tanx again.

  6. #6
    New Member reddevil157's Avatar
    Join Date
    Jan 2010
    Posts
    58
    Thanks
    41
    Thanked 5 Times in 5 Posts
    One more question , my mate's wii is not bricked, but I was thinking, couldn't he just restore the nand ?. Doesn't this just put his wii back to a working state ?
    Red

  7. #7
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Yes he can restore his nand as long as he has bootmii as boot2


  8. #8
    New Member reddevil157's Avatar
    Join Date
    Jan 2010
    Posts
    58
    Thanks
    41
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by narse1979 View Post
    Yes he can restore his nand as long as he has bootmii as boot2
    MY GOD that was fast, tanx a bunch narse.
    Red.

  9. #9
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by reddevil157 View Post
    MY GOD that was fast, tanx a bunch narse.
    Red.
    So did I read this wrong...your going to restore the NAND because medal of honor doesn't work? Or a few games don't work? Why not try to fix the issue?

    You know medal of honor is an alt.dol game right....read the problem games link in my signature.
    Damn I suck!!!!

  10. #10
    New Member reddevil157's Avatar
    Join Date
    Jan 2010
    Posts
    58
    Thanks
    41
    Thanked 5 Times in 5 Posts
    No Krank, he had problem's not being able to play a lot of game's off hdd, when I looked at his sys check, he didnt have 222/223 installed, so , he installed v5, medal of honour and a few other's worked. Then other game's that worked previous to this, stopped working. He's tried lot's of stuff to fix this so far. I just thought the easiest way, was to do a nand restore, not knowing exactly whathe has done ?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •