Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Still need help (WAD Manager / WAD Files)

  1. #1
    New Member
    Join Date
    Aug 2010
    Location
    Massachusetts
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Still need help (WAD Manager / WAD Files)

    Hello,

    Even after reading several guides and getting assistance previously, I'm still confused and need help with installing WAD files. I'm using Wad Manager 1.7, and I'm trying to install a WAD.

    Reading from what recommended IOS should be used to install WADs, I've been attempting to you use IOS249. I've tried using other IOSes, but I don't want to fiddle around with it too much because I'm constantly paranoid of breaking something in the process.

    My problem is that when I pick IOS249 from the menu, it asks for NAND emulation, but then the program freezes... The Wiimote becomes unresponsive, and I need to force off my Wii.

    Am I missing something that I should have on my SD card, or installed in my Wii? Also, can selecting another IOS help me achieve my goal in installing this WAD?

    I've read up on this, but it still doesn't make sense to me, and I need some help. I've installed DOP-Mii to ensure that I have the correct IOS files, but still the problem persists.

    Any help would be appreciated!

  2. #2
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    you should have nand emulation off, it works for me

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  3. #3
    New Member
    Join Date
    Aug 2010
    Location
    Massachusetts
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by robgee789 View Post
    you should have nand emulation off, it works for me
    I think you misunderstand. When it gets to that screen, it freezes, making it so I'm unable to even choose to switch it on or off.

    For example, this is what happens:

    1) Open WAD Manager
    2) Select IOS249, Press A
    3) The screen asking for emulation pops up + Wii freezes. I'm unable to choose anything.


    This is where I'm stuck at.

  4. #4
    Member
    Join Date
    Nov 2009
    Posts
    1,861
    Thanks
    1,044
    Thanked 743 Times in 567 Posts
    ok i dont know why this is happening but you could try this its an older version but i was using fine until a few days ago, and should be ok untill some can help

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  5. #5
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    Sounds like your using cIOs249 with a base IOS incompatable with Wad Manager - Use a cIOS249 with a 38 Base or cIOS38r17 or use an alternative WAD Manager Like MMM or YAMM
    Regards
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    Sounds more like he has no cIOS at all (Or it has corrupted) Reinstalling/installing should fix it.
    Damn I suck!!!!

  7. #7
    New Member
    Join Date
    Aug 2010
    Location
    Massachusetts
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    If you want, I can dump a log of what I have installed, and what's not installed. I do indeed believe I have everything required to be able to run this properly. I've re-installed IOS249, and updated IOS38... Perhaps I have the wrong versions still? I'm using DOP-Mii to download them.

    Also, here's a visual of what's happening: YouTube - Wad Manager - Freezing

  8. #8
    New Member
    Community Representative - Donation/Contest Committee
    ganoderma's Avatar
    Join Date
    Jun 2010
    Posts
    273
    Thanks
    38
    Thanked 68 Times in 53 Posts
    Quote Originally Posted by IceSage View Post
    If you want, I can dump a log of what I have installed, and what's not installed. I do indeed believe I have everything required to be able to run this properly. I've re-installed IOS249, and updated IOS38... Perhaps I have the wrong versions still? I'm using DOP-Mii to download them.

    Also, here's a visual of what's happening: YouTube - Wad Manager - Freezing
    With "dump a log of what I have installed", do you mean a syscheck?
    That could be helpful here as it shows what version of IOS249 you got installed
    4.1E | Bootmii as boot2 | Priiloader 0.7b | configurable USB loader V62-222 | Hermes v4 | Hermes v5.1 | Wanin v20

    ← If I helped you, please click the thanks button on the bottom left of my post.

  9. #9
    New Member
    Join Date
    Aug 2010
    Location
    Massachusetts
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ganoderma View Post
    With "dump a log of what I have installed", do you mean a syscheck?
    That could be helpful here as it shows what version of IOS249 you got installed
    Yes, from SysCheck.

    And... here it is!

    sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: NTSC-U
    System Menu 4.2 (v481)
    Hollywood v0x11
    Console ID: 59030141
    Boot2 v4

    Found 83 titles.
    Found 37 IOS on this console. 13 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): No Patches
    IOS37 (rev 3869): No Patches
    IOS38 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5661): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS249 (rev 65280): Stub
    IOS250 (rev 65280): Stub
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/10/09.
    So, which of these is incorrect? What should I be replacing, deleting... etc. And... Where can I find the TRUE files if I have the incorrect ones? (I was told that DOP-Mii is suppose to have the IOS I need, however, all the IOSes I have are from there.) So, is there an external link or site that has the IOSes I need?

    PS. I also tried using WAD Manager 1.4 instead of 1.7, and the program freezes in the same spot. (It just doesn't display the next screen, but freezes when I try to use IOS249.)

  10. #10
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Lol man how you hack your wii this thing isn't right:
    Watch this video and see what are you not installed the video is made from my frend,and I hacked my console by this way.
    Code:
    Sorry for posting failtube guides, when you have and support your own here

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •