Results 1 to 4 of 4

Thread: Black Screen on exit

  1. #1
    New Member
    Join Date
    Aug 2010
    Posts
    79
    Thanks
    47
    Thanked 11 Times in 11 Posts

    Black Screen on exit

    Hey all,
    I'm having a sorta new issue. I'll run down the events that lead up to this.

    First I wanted to make a nand backup for triiforce. I tried putting my bootmii files back on sd. That didn't load bootmii, all that would happen is a black screen. So I tried, loadmii,priiloader,bootios and hbc. All black screened. I was reading around and seen I could simply just reinstall it with the hackmii 0.8 installer, so I did. Voila bootmii now works loading from all previously tried methods. Nand back up made.

    I repartitioned my drive, 3 gigs fat32 primary/active, 229 gigs primary end of the hdd ntfs. My CFG config.txt is the same one I used prior to partitioning. I changed the FS type to ntfs and the partition to 2 so it could locate my backups. All loads and works fine. So all the per game and CFG settings are the same as before.

    Lastly I installed cios 227 rev17 for use with triiforce. All went well and triiforce loads/unloads/plays games just fine. But now numerous games load/play just fine, they just won't unload. They all send me to a frozen wii with a black screen. Not all games do this now, some will unload as normal. I've tried all the per game settings, different cios, alt dol anti 002 etc. Likewise these are the same backups I used prior.

    edit: all triiforce games loads/unload fine, my wii backups are the issue.

    I've read around a bit and came across some reads stating ios 36/236 can cause this problem. Does anyone know about this specifically? I don't do anything with my ios without asking first. Should I use modmii and grab the latest versions of 36 and 236 and reinstall them? I believe I may have a corrupt ios being that bootmii had issues that seemed like such. Could it be now 236 is also corrupt?

    Thanks for reading.
    Last edited by yurmy; 10-09-2010 at 11:01 AM.

  2. #2
    New Member
    Community Representative - Donation/Contest Committee
    ganoderma's Avatar
    Join Date
    Jun 2010
    Posts
    273
    Thanks
    38
    Thanked 68 Times in 53 Posts
    IOS236 is just a backup of IOS36
    Grabbing the newest version of IOS36 will probably result in it no longer being trucha signed and therefore blocking any homebrew that uses it.

    I'm not sure what causes this though.
    What exactly do you mean with unload? like hit home and then click "Wii menu" (or whatever the button says)?
    I recall having this myself sometimes but I'm not too bothered since I just reboot my wii if I want to play another game (that way I directly end up in CFG loader rather then my system menu from which I'll need to open CFG loader)
    4.1E | Bootmii as boot2 | Priiloader 0.7b | configurable USB loader V62-222 | Hermes v4 | Hermes v5.1 | Wanin v20

    ← If I helped you, please click the thanks button on the bottom left of my post.

  3. 1 User Says Thank You ganoderma For This Useful Post


  4. #3
    New Member
    Join Date
    Aug 2010
    Posts
    79
    Thanks
    47
    Thanked 11 Times in 11 Posts
    Yea that was my understanding of 36 that 236 is a copy of. Good point on the trucha signing. I wasn't sure if modmii will include a trucha signed ios or not. I know it's capable of doing it, signing them that is, but it said something like it's still beta'ish. So I'll avoid that route.

    Yea, anytime I hit home button and try to exit to sysmenu it'll unload the game. My screen changes to the no signal screen is how I know it unloaded, but then it'll turn black and wiimote loses sync. Onlything to do is hold power button as a reboot. Now choosing reset works just fine, which is kind of stupid as reset does the same thing. I have priiloader set for sysmenu opposed to CFG. So if I reset I end up in sysmenu, but if I click sysmenu I end up with a black screen.

    Only thing I've seen that posts say cause this is corrupt ios OR pal game on a ntsc machine. I'd like to assume it's a pal issue as yes these games are pal, yes my machine is ntsc. Prior to partition change and reinstalling bootmii they didn't have a issue unloading. In fact of 80 titles only monster hunter tri had this issue. I didn't worry much as after I played it I was wanting to shutdown anyways.

    I guess it's no big deal unless I start having major issues. I'll just need to get myself and everyone who uses the wii used to using reset. Maybe I'll just set priiloader to reboot to hbc and load CFG from that. Only reason I reboot to sysmenu is so I can use hbc w/ triiforce (couldn't find a channel for the version I use). I appreciate the response.

  5. #4
    New Member
    Community Representative - Donation/Contest Committee
    ganoderma's Avatar
    Join Date
    Jun 2010
    Posts
    273
    Thanks
    38
    Thanked 68 Times in 53 Posts
    Well like I said: I also have the problem on some games. I got a PAL wii and just PAL games (all ripped from original discs bought here so I'm pretty sure they're in region), so there should be another explanation. Seems weird that a corrupt IOS would cause this for only some games.
    4.1E | Bootmii as boot2 | Priiloader 0.7b | configurable USB loader V62-222 | Hermes v4 | Hermes v5.1 | Wanin v20

    ← If I helped you, please click the thanks button on the bottom left of my post.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •