Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: USB isn't being read by the Wii anymore

  1. #1
    New Member meowmix123bbb's Avatar
    Join Date
    Jul 2010
    Posts
    201
    Thanks
    24
    Thanked 12 Times in 11 Posts
    PLEASE SOMEONE HELP !

    so i don't know if wii party is to blame because its the last game i played on my USB but today i turned on my wii and the USB isn't being read by the Wii anymore. When i plug it in and run any USB loading app it does not read the hard drive. USB loader channel says it cant find the USB hard drive or will sometimes load but not show any of the games i have in my hard drive. USB config tells me "waiting for slow drive" then goes back to main menu and usb homebrew app tells me" I have an issue with a slow or difficult disc " what ever that means.

    I already tried running checkme to see if there are any damaged ioses but i found nothing wrong and i just tried restoring my Nand and keys but it didn't work and im out of idea's ALSO i know the USB still works because it works on my brother Nintendo Wii with the same USB loader from my SD card
    Last edited by meowmix123bbb; 10-07-2010 at 01:24 PM.

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You posted this in the problem games guide, which has nothing to do with your situation. Moved to the newbie section.
    Damn I suck!!!!

  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Is the drive on the compatability list???


  4. #4
    New Member meowmix123bbb's Avatar
    Join Date
    Jul 2010
    Posts
    201
    Thanks
    24
    Thanked 12 Times in 11 Posts
    Its a Toshiba 320 GB External hard drive
    ive been using this hard drive for a very long time now and just today it stops working with the wii. Theres a small light on the drive thar tells me its still getting power from the wii and the dive works like normal on my brother wii and on my computer so i dont know why my wii out of nowhere stops reading the drive
    Last edited by meowmix123bbb; 10-07-2010 at 12:48 PM.

  5. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Post a current syscheck - Instructions in the recommended guides section.
    Damn I suck!!!!

  6. #6
    New Member meowmix123bbb's Avatar
    Join Date
    Jul 2010
    Posts
    201
    Thanks
    24
    Thanked 12 Times in 11 Posts
    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: NTSC-U
    System Menu 4.1U (v449)
    Hollywood v0x11
    Console ID: 67311291
    Boot2 v2

    Found 82 titles.
    Found 35 IOS on this console. 0 of them are stub.

    IOS4 (rev 3): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS9 (rev 516): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS11 (rev 10): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS12 (rev 6): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS13 (rev 10): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS14 (rev 257): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS15 (rev 266): No Patches
    IOS17 (rev 512): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS20 (rev 12): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS21 (rev 514): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS22 (rev 772): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS28 (rev 1288): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS30 (rev 1040): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS31 (rev 1040): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS33 (rev 1040): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS34 (rev 1039): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS35 (rev 1040): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS36 (rev 1042): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 4889): No Patches
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5661): No Patches
    IOS57 (rev 5661): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 5405): No Patches
    IOS202 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS248 (rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v1
    MIOS v1

    Report generated on 2010/10/07.
    Last edited by meowmix123bbb; 10-07-2010 at 12:56 PM.

  7. #7
    New Member meowmix123bbb's Avatar
    Join Date
    Jul 2010
    Posts
    201
    Thanks
    24
    Thanked 12 Times in 11 Posts
    I also checked if my usb slot is damaged by pluging something else in to the same slot so i tried my key bored to use on the internet channel and it works just fine.

    Also if any one wants pictures of the error message USB loader gives me ill do that if you think it may help im starting to get really worried

  8. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Hmm, looks okay to me. The only think I can think of, try a flash drive on the Wii that won't read your HDD. See if it will pick it up and boot a game. The drive works normally on your other wii right? Your cIOS are fine so I am not sure.
    Damn I suck!!!!

  9. #9
    New Member meowmix123bbb's Avatar
    Join Date
    Jul 2010
    Posts
    201
    Thanks
    24
    Thanked 12 Times in 11 Posts
    K ill try to format a flash drive and see if that works on my wii that isn't reading my drive and yeah the Hard drive works just fine on my other Wii

    Also i have not installed any new ioses or added anything new this morning i woke up turned on the Wii and loaded up my hard-drive at 1st it worked but when i picked a game the usb loader froze and then i turned it off and now it will not read the hard drive anymore usb loader just tells me "I have an issue with a slow or difficult disc "




    Quote Originally Posted by Krank View Post
    try a flash drive on the Wii that won't read your HDD. See if it will pick it up and boot a game.
    No it didn't work. But i keeps on trying over and over and sometime the Wii reads the flash drive but i cant pick a game because it fezzes if i do
    Last edited by Krank; 10-07-2010 at 02:06 PM. Reason: merge

  10. #10
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    The only thing I can suggest is reinstall your cIOS and try again, maybe someone else has an idea..
    Damn I suck!!!!

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •