Results 1 to 8 of 8

Thread: getting black screen on some games..updated wads...Missing something??????

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ca getting black screen on some games..updated wads...Missing something??????

    So here it is. I have a 3.4 system twilight hack, and I get either a black screen. error #002 or cant read disc on backups such as rockband beatles, lego rockband and harry potter, sonic and more. I have tried to update some wads as listed in the guide here, but doesn't work.(some won't install). I've been reading on the site for a while, but I think I,m missing something and not sure what it is.....PLEASE help!!!!!!

    thought I'd mention, if i load the game with gator, reboot with hooks, and go to the disc channel, the game will show up, so I know the games are ok ( I think)but cannot run them any further
    Last edited by Krafter; 10-06-2010 at 08:10 PM.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Please do uses the edit button next time.

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error 002 or black screen also

    Does anyone have a fix for this?

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by quartuccio View Post
    Does anyone have a fix for this?
    Search more and hijack threads less. That would be one way.

    Start here for both of you.

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok, So I tried to install cIOS38rev17+ as stated in the guide, but I get the error message when it installs. I'm guessing that I have a conflict.
    Here is a list of what is installed on my SD card ( some of these failed to install as well)
    -1OS236
    -IOS38-64V3609
    -IOS53-64-V4113
    -CIOS16-V257
    -CIOS30-V6174
    -CIOS50-V4889
    -CIOS60-V6174
    -CIOS70-V6174
    -CIOS80-V6174
    -CIOS202[57]-V5
    -CIOS[38+37]-V4
    -IOS37-64-V3869
    -CIOS223[38]-V4
    -CIOS249[38]-V19
    -CIOS_FIX
    -IOS57-64-V5661.WAD
    -IOS16-64-V257
    -IOS70-64-V6687
    -IOS60-64-V6174
    -IOS36-64-V1042
    -IOS38-64-V3867
    -IOS53-64-V5406
    -IOS55-64-V4633
    -IOS55-64-V5406
    -NEOGAMMAR7

    Any help would be awesome! I'm stuck!

  6. #6
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Which guide are you following .how are you loading games...more info

  7. #7
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    you can install latest cios by using the very first option on here
    Krank's Blackscreen Troubleshooting
    make sure you only have the wads from the pack in your wad folder if you are doing so

    good luck

    edit: might also help to look on you ios: How to post a syscheck: Instructions here
    Last edited by vinatec; 10-07-2010 at 08:20 AM.

    <--suggestions helped? press Thanks

  8. #8
    New Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm using Waninkoko's cIOS Installer forum, and loading from Verbatuim dvdr-
    Thanks For the help!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •