Results 1 to 8 of 8

Thread: Priiloader Won't Boot HBC??

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    29
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Priiloader Won't Boot HBC??

    Hello I am using Priiloader 0.4 Rev78 on a 4.2U Wii with the latest version of HBC V0.8 When I start priiloader and select homebrew channel it says:

    "Error Auto booting HBC. maybe tile not installed?"

    Anyone one can help me solve this problem ?

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    In Priiloader select "Bootmii IOS" and load it from the Bootmii menu.

  3. 1 User Says Thank You Red_Gh0st For This Useful Post


  4. #3
    New Member
    Join Date
    Sep 2010
    Posts
    29
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by richardsito View Post
    In Priiloader select "Bootmii IOS" and load it from the Bootmii menu.
    Okay ill Go head and try that ill let you know in a sec !


    Thanks it worked Great !
    Last edited by D123; 10-06-2010 at 02:42 PM.

  5. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    that works??

    get the hbc forwarder here
    drop to sd card root
    install file in priiloader
    set priiloader to boot to installed file

    cheers

    <--suggestions helped? press Thanks

  6. 2 Users Say Thank You to vinatec For This Useful Post


  7. #5
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    or what you could do is rerun the hackmii installer 0.6 to install the old hbc
    when you updated, the hbc got a new title, that priiloader tries to launch it on the old title (which got deleted)
    See the Thanks button over there?
    <================================= Click it

  8. #6
    New Member
    Join Date
    Sep 2010
    Posts
    29
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by vinatec View Post
    that works??

    get the hbc forwarder here
    drop to sd card root
    install file in priiloader
    set priiloader to boot to installed file

    cheers
    I'm gnna give this a shot also thanks I'll report back.

  9. #7
    New Member
    Join Date
    Sep 2010
    Posts
    29
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by us3rname View Post
    or what you could do is rerun the hackmii installer 0.6 to install the old hbc
    when you updated, the hbc got a new title, that priiloader tries to launch it on the old title (which got deleted)
    Yeah I knw that but nah it's alright I don't want to downgrade my hbc
    thanks for helping either way

  10. #8
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    you don't have to downgrade
    you can have both at the same time
    but do what you want to do
    See the Thanks button over there?
    <================================= Click it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •