Results 1 to 4 of 4

Thread: Downgrading IOS

  1. #1
    New Member
    Join Date
    Aug 2010
    Posts
    79
    Thanks
    47
    Thanked 11 Times in 11 Posts

    Downgrading IOS

    I've been reading around and the general idea is that you wouldn't need to downgrade a IOS unless a specific app used it. I'm having trouble getting Mario and Sonic at olympic games to work fully. It will load and play, some "events" will try to load but get stuck on the loading screen. I'm wondering because wiiscrubber says it uses IOS21-64-v514 and I've got IOS21 (rev 1038): No Patches. Would downgrading fix the issue? I would think having a newer version would give better compatibility, true? I've tried all the obvious fixes, anti 002, vid, alt dol etc. I've also tried pal and ntsc both different ISO's, I'd assume it's not the copy or regions.

    Is this even safe to try? Downgrade to v514 and if it doesn't change the issue upgrade back to v1038?

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,573 Times in 2,009 Posts
    Blog Entries
    2
    If this is a backup using a backup loader, messing with the ios won't help as it is just reliant on the cios.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. 1 User Says Thank You oddgriffin For This Useful Post


  4. #3
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    That won't help anything. The lastest revision will work....however if you are playing from a backup load then the game is using your cIOS not the IOS.

    The point, leave your IOS alone...do not downgrade them unless told to. You have a rip/burn/transfer issue or cIOS...or maybe HDD issue.
    Damn I suck!!!!

  5. 1 User Says Thank You Krank For This Useful Post


  6. #4
    New Member
    Join Date
    Aug 2010
    Posts
    79
    Thanks
    47
    Thanked 11 Times in 11 Posts
    I guess it was a "burn" problem. I was doing it as "game partition" only. I decided to try doing it as a 1:1 copy. This worked. Thank you guys for the clarity, it only makes sense if I'm using a loader that it's cios. The HDD is only 3 weeks old. Glad that wasn't the issue =)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •