Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: so confused?? and not a thread title in sight.

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    so confused?? and not a thread title in sight.

    Hello, I am so new to this, I have a softmod WII 3.4 and i have tried to play backups of lego Harry Potter but get a ERROR blue screen, so I have no clue what i need to do. I tried downloading some files ( softmod pack update) with no luck. I read I have to format my SD card to FAT32? The Homebrew app channel never connects ( always says server is busy), What so i need to get these games working? Help Please.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    is it an error 2 screen?


  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yes it is

  4. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    blue screen with error #002 on it, or blue without anything from your tv?
    did you use a wiihacks guide to softmod ?
    are you disc or usb loading ?
    are talking about the homebrewbrowser (app channel)?

    you need a loader which supports a #002 fix/patch (guess you are using an older neogamma version?)
    maybe have a look here
    Guide: Installing CFG Loader supports disc loading too.

    also an update to your cIOS could be needed.

    <--suggestions helped? press Thanks

  5. 1 User Says Thank You vinatec For This Useful Post


  6. #5
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    blue screen with error #002 on it,
    I use Disc,
    And yes homebrew browser app ( app channel) i read i could get missing IOS from there.

    and yes i used a WII hacks guide to mode but i can not find that post anymore with the link in it.

  7. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Or get the latest neo gamma withe fix here

    If you are looking for the latest ios... Look in my signature below otherwise you can use dopmii or nusd to get them


  8. 1 User Says Thank You narse1979 For This Useful Post


  9. #7
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    you won't get missing ios with hbb. just some apps, mini games etc.
    so go for cfg loader or a newer neogamma version

    <--suggestions helped? press Thanks

  10. #8
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    My SD card does not have a "WAD Mananger app " on it? or a prilloader app? It only has

    DVDX
    FCEU
    FCEUGX
    GENPLUS
    HOMEBREW_BROWSER
    MII channel updater
    Wii Earth
    Snes9xgx

  11. #9
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    look closer there is a link to the wadmanager guide which has a download link.
    there is no real need to update IOS though
    your games if launched with a loader app will run on your cIOS
    to get that up to date you could use that here

    extract from Krank's Guide


    <--suggestions helped? press Thanks

  12. 1 User Says Thank You vinatec For This Useful Post


  13. #10
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I downloaded the "neo gamma " & the "MMM_Pack.rar" to my Sd card , Now when i go to the WII i still show no WAD file. I tried the one in the link and it was no good. And when i click on both of these channels in the homebrew section they both say that CIso or Hermes is needed & to be WARNED these are to be done at ur own risk . Now i am scared LOL!! Am i missing something?? I am just a boring stay @ home mom trying to figure this out

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •