Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Plls help! After updating IOS249 Wii hangs

  1. #11
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,587
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Sorry Someet --- we do not support users who pirate --- it's in the rules

  2. 1 User Says Thank You nightstah For This Useful Post


  3. #12
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    to point out i have installed cios from a wad multiple times and is less likely to fail and it always installs right...same concept using (fakesigned) ios36 to install cios249

    never fails

  4. #13
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Cile View Post
    to point out i have installed cios from a wad multiple times and is less likely to fail and it always installs right...same concept using (fakesigned) ios36 to install cios249

    never fails
    Indeed. The wad install is the same as the installer and much faster. We install IOS from wads (think system IOS) so there is no reason not to install the cIOS from a wad. If the install fails (which it doesn't) then you delete the cIOS and install again, no harm done.
    Damn I suck!!!!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •