Results 1 to 5 of 5

Thread: Recently softmodded my chipped wii - now 8640 Multi Rom Disc no longer works!!

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Recently softmodded my chipped wii - now 8640 Multi Rom Disc no longer works!!

    I burned the 8640 multi rom emulator disc a while back and it worked fine on my chipped wii with drivekey installed. I have now also softmodded said wii and now the disc freezes every time I try get to the Load a Game bit! Did softmodding do something that would stop this working? Can it be fixed? Downloading loads of emulators for each console and then sorting out getting the roms seems very time consuming as an alternatie. Any ideas guys?

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    can you give more input please.
    what guide to softmod did you follow?
    what kind of roms are it?
    wii sysmenuversion maybe.
    other interesting stuff you did?

    cheers

    <--suggestions helped? press Thanks

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Wii is at 4.3 - I used the wiihack tutorials below, it really was a great tutorial BTW!

    http://www.wiihacks.com/recommended-...mod-guide.html

    I installed WiiMC and Configurable Usb Loader. I had a few problem with loading games in ios249 so I installed "CIOS rev19" which fixed the issue.
    That's about it really, Disc Details below :-

    Reading iso shows it contains 3 files - boot.catalog, bootdr.dol and mfe.fe.bz2
    Wii.Emulator.Disc.MULTI.8640.ROMS.Wii-iND
    releasedate: 19.04.2008
    912 NES GAMES
    2916 GBC GAMES
    277 SMS GAMES
    92 NGP GAMES
    3360 SNES GAMES
    847 SMD GAMES
    236 TURBO GFX GAMES

    Hope this helps you and me of course!! : - )

  4. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    hehe yes thats why the loader is preset to use cios250 which is rev20. only special apps would need actual rev17 in 249 (thats why it was there, not lonely intended to load games)
    maybe you need to reinstall rev17 to 249 later again

    so the rom dvd was running in GC mode i guess and had some multi-emulator or a menu with different emulators on it?
    you should be able to run the disc from a discloader supporting GC stuff, (not sure right now what is included in the guide)
    backup launcher should do it.
    can't comment why the discs does not run through disc channel via your chip

    <--suggestions helped? press Thanks

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The disc runs from disc channel ok. GameCube image comes up, I click Start before using GC controller to choose Load New Game from menu, I click boot.catalog and it freezes and green screens.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •