Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: WBFS help! USB Loader acts as if nothing is plugged in

  1. #11
    New Member
    Join Date
    Sep 2010
    Location
    Gateshead,Tyne and Wear
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hey becksterorange,
    I installed IOS53 but mine is higher than the one you suggested,i dont think this matters but it still will not run Just Dance.

    Any further help?

    thanks

  2. #12
    New Member becksterorange's Avatar
    Join Date
    Dec 2009
    Location
    Arkansas
    Posts
    411
    Thanks
    28
    Thanked 55 Times in 49 Posts
    Are you using cIOS38 Rev 17 & Hermes cIOS222/223 v4? There is a thread, located here http://www.wiihacks.com/other-faq-gu...tml#post338909 that might help you out. If you go to POST #2 area, you might get some ideas.
    Wii 4.1U - cIOS38 rev17 - 500gbHDD - Wiiflow 2.1 - uLoader 5.1 - Wimc 1.0.9 - Priiloader 0.5 - boot2 - gamecube launcher 2.0 - cMIOS rev3

  3. #13
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    dazh - Read this.

    Next time you should start your own thread rather then taking over another one.
    Damn I suck!!!!

  4. #14
    New Member
    Join Date
    Sep 2010
    Location
    Gateshead,Tyne and Wear
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    OK will try to remember that Krank!

    thanks to you too becksterorange mate.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •