Results 1 to 7 of 7

Thread: Stack Dump & Code Dump

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Stack Dump & Code Dump

    I did the below:

    1. Updated Homebrew from 1.06 to 1.08
    2. Updated Wad
    3. Went to USB loader and it told me that 1os249 was missing so I
    4. put on my SD card
    root:\Wad\
    root:\bootmii\
    root:\startup.elf
    root:\boot.dol

    Now I get :
    Exception (DSI) occurred!
    GPR00 .......................
    GPR01 .......................
    GPR02 .......................
    GPR03 .......................
    GPR04 .......................
    GPR05 .......................
    GPR06 .......................
    GPR07 .......................
    LR ......................
    DAR ........ DSISR .....

    Stack dump:
    81049150 --> 810490c0 -->81013b94--> 810003cc -->
    8102ad34 --> 8102acd4
    Code Dump:
    81049150: 910B0008 9168000C 600B0001 7C09012E
    81049160: 91690004 409E0068 2B8001FF 409D00B4
    81094170: 540BBA7E 2B8B0004 419D013C 5407D1BE

    I have reformated the SD card but I cannot move further.

    I cannot find a copy of my nand

    Any suggestions?
    Last edited by lobolove; 10-03-2010 at 10:56 AM.

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    if not already solved by having a closer look at the recommended guides section.
    stop the modding here modding there route.
    use the softmod any wii guide linked below, no need to uninstsall sth.

    good luck

    <--suggestions helped? press Thanks

  3. #3
    New Member
    Join Date
    Apr 2009
    Posts
    35
    Thanks
    5
    Thanked 5 Times in 5 Posts
    Going to need more information from you, to even begin helping.

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    sounds like you havent got a cios.

    Can you run a sys check and post the results http://www.wiihacks.com/recommended-...tem-check.html


  5. #5
    New Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have lobolove's wii with me. I was asked to take a look at the console. Nothing is working all that comes up is that code then the stack and code dump. Is this wii (dare I say it) bricked?

    I can't run a system check or anything all I see is code

  6. #6
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    what wad did you say you installed sfter the HBC update?
    Can you do anything?
    -Boot wii w/o SD card inserted
    -Boot to priiloader (hold reset while powering on, keep holding) what happens? Does priiloader load, or health screen or system menu or nothing.

    Also, how many times does your disk light flash when you boot up? 1 or 2?

  7. #7
    New Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    o.k. I got the priiloader on the screen but I'm having trouble syncing my wii remote to her wii.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •