Results 1 to 2 of 2

Thread: need help with Gamecube luncher

  1. #1
    New Member Norman64's Avatar
    Join Date
    Sep 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Smile need help with Gamecube luncher

    I am on 3.4 E ver and I have hbr channel already installed with iso 36 beta 9 I think
    and backup luncher gmma 0.3 with Iso 249 and Wad manger 1.4 finally works I installed zelda 64 with it ...... I want to play GC backups Is it safe for me to Modiso 249 wad to Gamecube luncher 0.2

  2. #2
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    I don't quite get it but Gamecube Launcher is ancient and extinct now that NeoGamma launches Gamecube games.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •