Results 1 to 5 of 5

Thread: Accidently updated, Now crashed

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Accidently updated, Now crashed

    Hi guys

    I hope you can pls pls help me out as i got my 7 yrs old son an modded wii for his birthday.
    It had usb loader gx and an external hdd with games on it, It was working all fine until he wanted to play online with his school m8s. So he went through connecting the wii wireless and he accidently updated the console. Now when trying to load a game via the usb loader it just comes up with a crash screen. PLS HELP ANYONE !!!!

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Revisit your intro- post for a response with links to softmod guides. The update undid your softmod and it must be redone.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    You have to follow the 4.3 softmod guide in my signature. And make sure you install Priiloader to prevent this from happening again.

  4. #4
    New Member WII-KING's Avatar
    Join Date
    Apr 2010
    Location
    On A Rock!
    Posts
    187
    Thanks
    46
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by Krafter View Post
    You have to follow the 4.3 softmod guide in my signature. And make sure you install Priiloader to prevent this from happening again.
    I tried Priiloader it wouldn't install I kept getting an error? any ideas?







  5. #5
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 319 Times in 290 Posts
    have you tried installing with a cios?
    See the Thanks button over there?
    <================================= Click it

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •