Results 1 to 4 of 4

Thread: confused about wiimc

  1. #1
    New Member
    Join Date
    Aug 2010
    Posts
    17
    Thanks
    6
    Thanked 0 Times in 0 Posts

    confused about wiimc

    I have it installed and can watch dvd's if i put my sd card in first. How do i make it a constant channel so i dont need my sd card everytime i want to watch a film. I have looked around and im unsure if i need to use a wad manager and i am running 4.1e. Wii is softmodded.

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    You would need to install a full channel. Get one from Stomp's Wii MC thread. I think Emuhack is the one who made the full channel (should be included in stomp's first post).

    WiiMC --Wii Media Player

    Edit: It is included, look for the quoted post by emuhack in the first post of that thread. Those are the full channels. Copy the .wad to SD card and install with wad manager.
    Last edited by Krank; 10-01-2010 at 02:01 AM.
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    confuuuuused!?

    i have wiimc installed in the hbc as well as the 202 thing (sorry, 4 40 am, too tired for the specific names) i have the 202 thing installed, and the dvd playback works fine ONLY threw the hbc, but when i use the channel, which was installed threw the 1.2 installer for wiimc, then i try playing a dvd threw there, i get the error again. load up hbc, works fine...?

    any help? im trying everything i can think of here and i cant seem to figure out why

    do i need to delete the channel, then reinstall with 1.4? when i try, i get an error saying it cant install (something about cant find a nand thingy)

    any help? i'm trying to set this up for my gf with as little confusion for her as possible, thanks!

  4. #4
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Ill be honest with everyone. I am not a big fan on wiimc. I have it on my wii and have tried using dvd's but they skip badly. I have used the online media and that works eh ok. I have tried using a HDD with "WILD HOGS" movie but the audio and video get out of sync worse and worse as the movie moves along. Already tried changing the delay but didnt help. Cache didnt work either. I know its not the movie because it works fine when I run it through the PC. Could it possibly be that its formatted to NTFS and not fat32? I cant format it to Fat32 using command prompt as the dirve is too big or something like that. Any ideas?
    If I have helped you in any way, please thank me by pressing the little thanks button.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •